CVE-2005-0783
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:14:26
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Phorum before 5.0.14a allows remote attackers to inject arbitrary web script or HTML via the filename of an attached file.


[CNNVD]Phorum 跨站脚本攻击漏洞(CNNVD-200505-504)

        Phorum的5.0.14a之前版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过附件文件的文件名来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0783
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0783
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-504
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111083279031544&w=2
(UNKNOWN)  BUGTRAQ  20050313 3 XSS Vulnerabilities in Phorum <= 5.0.14
http://www.securityfocus.com/bid/12800
(UNKNOWN)  BID  12800

- 漏洞信息

Phorum 跨站脚本攻击漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Phorum的5.0.14a之前版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过附件文件的文件名来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

14660
Phorum file.php Attachment Filename XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-03-10 2005-02-20
Unknow Unknow

- 解决方案

Upgrade to version 5.0.15 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站