CVE-2005-0777
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:14:18
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in PhotoPost PHP 5.0 RC3 allow remote attackers to inject arbitrary web script or HTML via (1) the check_tags function or (2) the editbio field in the user profile.


[CNNVD]All Enthusiast PhotoPost PHP Pro 多个跨站脚本攻击漏洞(CNNVD-200505-373)

        PhotoPost PHP 5.0 RC3中存在多个跨站脚本攻击(XSS)漏洞,允许远程攻击者通过(1)check_tags函数或(2)用户配置文件中的editbio字段来注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0777
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0777
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-373
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=111065868402859&w=2
(UNKNOWN)  BUGTRAQ  20050311 PhotoPost PHP 5.0 RC3, and later, multiple vulnerabilities
http://www.securityfocus.com/bid/12779
(UNKNOWN)  BID  12779
http://xforce.iss.net/xforce/xfdb/19678
(VENDOR_ADVISORY)  XF  photopost-editbio-xss(19678)

- 漏洞信息

All Enthusiast PhotoPost PHP Pro 多个跨站脚本攻击漏洞
中危 跨站脚本
2005-05-02 00:00:00 2006-09-27 00:00:00
远程  
        PhotoPost PHP 5.0 RC3中存在多个跨站脚本攻击(XSS)漏洞,允许远程攻击者通过(1)check_tags函数或(2)用户配置文件中的editbio字段来注入任意Web脚本或HTML。

- 公告与补丁

        暂无数据

- 漏洞信息

14682
PhotoPost Pro profile.php Biography Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

PhotoPost Pro contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate input in the 'Biography' field upon submission to the 'profile.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-03-11 Unknow
2005-03-11 Unknow

- 解决方案

Upgrade to version 5.01 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站