CVE-2005-0741
CVSS4.3
发布时间 :2005-03-08 00:00:00
修订时间 :2008-09-05 16:47:10
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in YaBB.pl for YaBB 2.0 RC1 allows remote attackers to inject arbitrary web script or HTML via the username parameter in a usersrecentposts action.


[CNNVD]YaBB 跨站脚本攻击漏洞(CNNVD-200503-080)

        YaBB 2.0 RC1的YaBB.pl中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过usersrecentposts操作的username参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0741
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0741
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200503-080
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/12756
(VENDOR_ADVISORY)  BID  12756
http://securitytracker.com/id?1013420
(VENDOR_ADVISORY)  SECTRACK  1013420

- 漏洞信息

YaBB 跨站脚本攻击漏洞
中危 跨站脚本
2005-03-08 00:00:00 2005-10-20 00:00:00
远程  
        YaBB 2.0 RC1的YaBB.pl中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过usersrecentposts操作的username参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        YaBB YaBB 2.0 RC1\
        YaBB YaBB_2_RC1_031405.zip
        http://www.yabbforum.com/downloads.php?file=YaBB_2_RC1_031405.zip\

- 漏洞信息

14827
YaBB2 YaBB.pl usersrecentposts Action username Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2005-03-13 Unknow
2005-03-13 Unknow

- 解决方案

Upgrade to version 2.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站