CVE-2005-0696
CVSS7.5
发布时间 :2005-03-08 00:00:00
修订时间 :2008-09-05 16:47:02
NMCO    

[原文]Buffer overflow in ArGoSoft FTP Server 1.4.2.8 allows remote authenticated users to execute arbitrary code via a long DELE command. NOTE: this issue was later reported to also affect 1.4.3.5.


[CNNVD]ArGoSoft FTP Server 缓冲区溢出漏洞(CNNVD-200503-077)

        ArGoSoft FTP Server是一款Windows95/98/NT平台上的FTP Server,支持所有基本的FTP命令。
        ArGoSoft FTP Server的DELE命令中存在漏洞,本地或远程攻击者可以利用这个漏洞导致缓冲区溢出。精心构建提交数据可能以进程权限执行任意指令。
        

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:argosoft:ftp_server:1.4.2.29
cpe:/a:argosoft:ftp_server:1.4.3.5
cpe:/a:argosoft:ftp_server:1.4.2.8

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0696
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0696
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200503-077
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/12755
(VENDOR_ADVISORY)  BID  12755
http://secunia.com/advisories/14526
(VENDOR_ADVISORY)  SECUNIA  14526
https://www.securinfos.info/english/security-advisories-alerts/20060225_ArGoSoft.FTP.Server_Heap.Overflow.html
(UNKNOWN)  MISC  https://www.securinfos.info/english/security-advisories-alerts/20060225_ArGoSoft.FTP.Server_Heap.Overflow.html
http://www.securityfocus.com/archive/1/archive/1/426081/100/0/threaded
(UNKNOWN)  BUGTRAQ  20060225 ArGoSoft FTP server remote heap overflow
http://www.securityfocus.com/archive/1/392653
(VENDOR_ADVISORY)  BUGTRAQ  20050308 ArGoSoft FTP Server 1.4.2.8 Buffer Overflow
http://securitytracker.com/id?1015681
(UNKNOWN)  SECTRACK  1015681
http://lists.grok.org.uk/pipermail/full-disclosure/2006-February/042523.html
(UNKNOWN)  FULLDISC  20060225 ArGoSoft FTP server remote heap overflow
http://securityreason.com/securityalert/494
(UNKNOWN)  SREASON  494

- 漏洞信息

ArGoSoft FTP Server 缓冲区溢出漏洞
高危 缓冲区溢出
2005-03-08 00:00:00 2006-06-15 00:00:00
远程  
        ArGoSoft FTP Server是一款Windows95/98/NT平台上的FTP Server,支持所有基本的FTP命令。
        ArGoSoft FTP Server的DELE命令中存在漏洞,本地或远程攻击者可以利用这个漏洞导致缓冲区溢出。精心构建提交数据可能以进程权限执行任意指令。
        

- 公告与补丁

        目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.argosoft.com/

- 漏洞信息

14611
ArGoSoft FTP Server DELE Command Remote Overflow
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

- 时间线

2005-03-08 2005-02-26
2005-04-05 Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站