CVE-2005-0492
CVSS2.6
发布时间 :2005-05-02 00:00:00
修订时间 :2016-11-07 09:39:52
NMCO    

[原文]Adobe Acrobat Reader 6.0.3 and 7.0.0 allows remote attackers to cause a denial of service (application crash) via a PDF file that contains a negative Count value in the root page node.


[CNNVD]Adobe Acrobat Reader漏洞(CNNVD-200505-432)

        Adobe Acrobat Reader 6.0.3和7.0.0 远程攻击者可以通过在其根页节点包含负计数值的PDF文件来引起拒绝服务(应用程序崩溃)攻击。

- CVSS (基础分值)

CVSS分值: 2.6 [轻微(LOW)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CWE (弱点类目)

CWE-20 [输入验证不恰当]

- CPE (受影响的平台与产品)

cpe:/a:adobe:acrobat_reader:7.0Adobe Acrobat Reader 7.0
cpe:/a:adobe:acrobat_reader:6.0.3Adobe Acrobat Reader 6.0.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0492
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0492
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-432
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110879063511486&w=2
(VENDOR_ADVISORY)  BUGTRAQ  20050218 Adobe Reader invalid root page node Count value DOS
http://www.adobe.com/support/techdocs/331468.html
(VENDOR_ADVISORY)  CONFIRM  http://www.adobe.com/support/techdocs/331468.html
http://www.vupen.com/english/advisories/2005/0310
(UNKNOWN)  VUPEN  ADV-2005-0310
http://xforce.iss.net/xforce/xfdb/19946
(VENDOR_ADVISORY)  XF  adobe-root-page-node-dos(19946)

- 漏洞信息

Adobe Acrobat Reader漏洞
低危 未知
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Adobe Acrobat Reader 6.0.3和7.0.0 远程攻击者可以通过在其根页节点包含负计数值的PDF文件来引起拒绝服务(应用程序崩溃)攻击。

- 公告与补丁

        暂无数据

- 漏洞信息

14819
Adobe Acrobat/Reader Malformed PDF Negative Count Value DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Public

- 漏洞描述

Adobe Acrobat contains a flaw that may allow a remote denial of service. The issue is triggered when a PDF file contains a negative count value in the root page node, which may allow a remote attacker to crash the application resulting in a loss of availability.

- 时间线

2005-02-19 Unknow
2005-02-18 Unknow

- 解决方案

Upgrade to version 7.0.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站