CVE-2005-0473
CVSS5.0
发布时间 :2005-03-14 00:00:00
修订时间 :2016-10-17 23:11:50
NMCOP    

[原文]The HTML parsing functions in Gaim before 1.1.3 allow remote attackers to cause a denial of service (application crash) via malformed HTML that causes "an invalid memory access," a different vulnerability than CVE-2005-0208.


[CNNVD]Gaim 远程拒绝服务漏洞(CNNVD-200503-093)

        远程攻击者可以借助Gaim 1.1.3之前版本中的HTML解析函数,通过可引起"无效内存访问"的缺陷HTML来触发拒绝服务攻击(应用程序崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/o:mandrakesoft:mandrake_linux:10.1::x86_64
cpe:/a:rob_flynn:gaim:1.0
cpe:/o:redhat:enterprise_linux:4.0::enterprise_server
cpe:/o:mandrakesoft:mandrake_linux_corporate_server:3.0MandrakeSoft Mandrake Corporate Server 3.0
cpe:/o:redhat:enterprise_linux:4.0::advanced_server
cpe:/o:mandrakesoft:mandrake_linux:10.0::amd64
cpe:/a:rob_flynn:gaim:1.1.1
cpe:/a:rob_flynn:gaim:1.0.1
cpe:/a:rob_flynn:gaim:1.1.2
cpe:/o:redhat:enterprise_linux:4.0::workstation
cpe:/o:redhat:enterprise_linux_desktop:4.0Red Hat Desktop 4.0
cpe:/o:mandrakesoft:mandrake_linux:10.1MandrakeSoft Mandrake Linux 10.1
cpe:/o:mandrakesoft:mandrake_linux:10.0MandrakeSoft Mandrake Linux 10.0
cpe:/o:mandrakesoft:mandrake_linux_corporate_server:3.0::x86_64

- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:10212The HTML parsing functions in Gaim before 1.1.3 allow remote attackers to cause a denial of service (application crash) via malformed HTML t...
*OVAL详细的描述了检测该漏洞的方法,你可以从相关的OVAL定义中找到更多检测该漏洞的技术细节。

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0473
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0473
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200503-093
(官方数据源) CNNVD

- 其它链接及资源

http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000933
(UNKNOWN)  CONECTIVA  CLA-2005:933
http://gaim.sourceforge.net/security/index.php?id=11
(UNKNOWN)  CONFIRM  http://gaim.sourceforge.net/security/index.php?id=11
http://marc.info/?l=bugtraq&m=110935655500670&w=2
(UNKNOWN)  BUGTRAQ  20050225 [USN-85-1] Gaim vulnerabilities
http://www.gentoo.org/security/en/glsa/glsa-200503-03.xml
(UNKNOWN)  GENTOO  GLSA-200503-03
http://www.kb.cert.org/vuls/id/523888
(VENDOR_ADVISORY)  CERT-VN  VU#523888
http://www.mandriva.com/security/advisories?name=MDKSA-2005:049
(UNKNOWN)  MANDRAKE  MDKSA-2005:049
http://www.novell.com/linux/security/advisories/2005_36_sudo.html
(UNKNOWN)  SUSE  SUSE-SA:2005:036
http://www.redhat.com/support/errata/RHSA-2005-215.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2005:215
http://www.securityfocus.com/archive/1/archive/1/426078/100/0/threaded
(UNKNOWN)  FEDORA  FLSA:158543
http://www.securityfocus.com/bid/12589
(UNKNOWN)  BID  12589
http://xforce.iss.net/xforce/xfdb/19381
(VENDOR_ADVISORY)  XF  gaim-html-dos(19381)

- 漏洞信息

Gaim 远程拒绝服务漏洞
中危 资料不足
2005-03-14 00:00:00 2005-10-25 00:00:00
远程  
        远程攻击者可以借助Gaim 1.1.3之前版本中的HTML解析函数,通过可引起"无效内存访问"的缺陷HTML来触发拒绝服务攻击(应用程序崩溃)。

- 公告与补丁

        暂无数据

- 漏洞信息 (F36413)

Gentoo Linux Security Advisory 200503-3 (PacketStormID:F36413)
2005-03-03 00:00:00
Gentoo  security.gentoo.org
advisory
linux,gentoo
CVE-2005-0208,CVE-2005-0472,CVE-2005-0473
[点击下载]

Gentoo Linux Security Advisory GLSA 200503-03 - Specially crafted SNAC packets sent by other instant-messaging users can cause Gaim to loop endlessly (CVE-2005-0472). Malformed HTML code could lead to invalid memory accesses (CVE-2005-0208 and CVE-2005-0473). Versions less than 1.1.4 are affected.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory                           GLSA 200503-03
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                            http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

  Severity: Normal
     Title: Gaim: Multiple Denial of Service issues
      Date: March 01, 2005
      Bugs: #83253
        ID: 200503-03

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities have been found in Gaim which could allow a
remote attacker to crash the application.

Background
==========

Gaim is a full featured instant messaging client which handles a
variety of instant messaging protocols.

Affected packages
=================

    -------------------------------------------------------------------
     Package      /  Vulnerable  /                          Unaffected
    -------------------------------------------------------------------
  1  net-im/gaim       < 1.1.4                                >= 1.1.4

Description
===========

Specially crafted SNAC packets sent by other instant-messaging users
can cause Gaim to loop endlessly (CAN-2005-0472). Malformed HTML code
could lead to invalid memory accesses (CAN-2005-0208 and
CAN-2005-0473).

Impact
======

Remote attackers could exploit these issues, resulting in a Denial of
Service.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Gaim users should upgrade to the latest version:

    # emerge --sync
    # emerge --ask --oneshot --verbose ">=net-im/gaim-1.1.4"

References
==========

  [ 1 ] CAN-2005-0208
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2005-0208
  [ 2 ] CAN-2005-0472
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2005-0472
  [ 3 ] CAN-2005-0473
        http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2005-0473

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

  http://security.gentoo.org/glsa/glsa-200503-03.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
http://bugs.gentoo.org.

License
=======

Copyright 2005 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.0
    

- 漏洞信息

13924
Gaim Malformed HTML Parsing DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-02-17 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.1.3 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站