CVE-2005-0440
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2011-03-07 21:20:00
NMCO    

[原文]ELOG before 2.5.7 allows remote attackers to bypass authentication and download a configuration file that contains a sensitive write password via a modified URL.


[CNNVD]ELOG Web Logbook 信息泄露漏洞(CNNVD-200505-464)

        ELOG 2.5.7之前的版本,允许远程攻击者通过修改的URL来绕过认证并下载包含大小写敏感的密码的配置文件。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:stefan_ritt:elog_web_logbook:2.2.2
cpe:/a:stefan_ritt:elog_web_logbook:2.2.3
cpe:/a:stefan_ritt:elog_web_logbook:2.1.1
cpe:/a:stefan_ritt:elog_web_logbook:2.5
cpe:/a:stefan_ritt:elog_web_logbook:2.2.1
cpe:/a:stefan_ritt:elog_web_logbook:2.4
cpe:/a:stefan_ritt:elog_web_logbook:2.0.2
cpe:/a:stefan_ritt:elog_web_logbook:2.0.4
cpe:/a:stefan_ritt:elog_web_logbook:2.0.5
cpe:/a:stefan_ritt:elog_web_logbook:2.1.0
cpe:/a:stefan_ritt:elog_web_logbook:2.0.1
cpe:/a:stefan_ritt:elog_web_logbook:2.0.3
cpe:/a:stefan_ritt:elog_web_logbook:2.5.6
cpe:/a:stefan_ritt:elog_web_logbook:2.2.4
cpe:/a:stefan_ritt:elog_web_logbook:2.0.0
cpe:/a:stefan_ritt:elog_web_logbook:2.1.2
cpe:/a:stefan_ritt:elog_web_logbook:2.1.3
cpe:/a:stefan_ritt:elog_web_logbook:2.2.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0440
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0440
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-464
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/12556
(PATCH)  BID  12556
http://sourceforge.net/project/shownotes.php?group_id=40505&release_id=304880
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?group_id=40505&release_id=304880
http://midas.psi.ch/elogs/Forum/941
(VENDOR_ADVISORY)  CONFIRM  http://midas.psi.ch/elogs/Forum/941

- 漏洞信息

ELOG Web Logbook 信息泄露漏洞
高危 资料不足
2005-05-02 00:00:00 2006-02-14 00:00:00
远程  
        ELOG 2.5.7之前的版本,允许远程攻击者通过修改的URL来绕过认证并下载包含大小写敏感的密码的配置文件。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:
        Elog Web Logbook Elog Web Logbook 2.0 .0
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.0.1
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.0.2
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.0.3
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.0.4
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.0.5
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.1 .0
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.1.1
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.1.2
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.1.3
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.2 .0
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.2.1
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.2.2
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.2.3
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.2.4
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.4
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        Elog Web Logbook Elog Web Logbook 2.5
        Elog Web Logbook elog-2.5.7-1.tar.gz
        http://prdownloads.sourceforge.net/elog/elog-2.5.7-1.tar.gz?download
        

- 漏洞信息

13813
ELOG Traversal Arbitrary File Access
Input Manipulation
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-02-14 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.5.7 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站