CVE-2005-0412
CVSS6.8
发布时间 :2005-04-27 00:00:00
修订时间 :2008-09-05 16:46:12
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Spidean PostWrap allows remote attackers to inject arbitrary HTML and web script via the page parameter.


[CNNVD]Spidean PostWrap跨站脚本漏洞(CNNVD-200504-106)

        Spidean的PostWrap是一个PostNuke的模块,使几乎任何内容,如HTML或应用程序(网页,画廊,购物车,运行php,perl的,asp等)可以很容易地纳入你的PostNuke,MD - Pro或eNvolution网站。
        Spidean PostWrap存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过page参数来注入任意HTML和web脚本。

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0412
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0412
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200504-106
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/19261
(VENDOR_ADVISORY)  XF  postwrap-xss(19261)
http://securitytracker.com/id?1013130
(VENDOR_ADVISORY)  SECTRACK  1013130
http://archives.neohapsis.com/archives/fulldisclosure/2005-02/0065.html
(UNKNOWN)  FULLDISC  20050208 XSS VULNERABILITY AT MODULE PostWrap

- 漏洞信息

Spidean PostWrap跨站脚本漏洞
中危 跨站脚本
2005-04-27 00:00:00 2005-10-20 00:00:00
远程  
        Spidean的PostWrap是一个PostNuke的模块,使几乎任何内容,如HTML或应用程序(网页,画廊,购物车,运行php,perl的,asp等)可以很容易地纳入你的PostNuke,MD - Pro或eNvolution网站。
        Spidean PostWrap存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过page参数来注入任意HTML和web脚本。

- 公告与补丁

        

- 漏洞信息

13702
PostWrap Module Remote File Inclusion
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-02-09 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站