CVE-2005-0371
CVSS5.0
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:11:09
NMCOS    

[原文]Armagetron 0.2.6.0 and earlier and Armagetron Advanced 0.2.7.0 and earlier allow remote attackers to cause a denial of service (freeze) via a large number of player connections that do not send any data.


[CNNVD]Armagetron Advanced 多个远程拒绝服务漏洞(CNNVD-200505-205)

        Armagetron 0.2.6.0以及较早的版本和Armagetron Advanced 0.2.7.0以及较早的版本,允许远程攻击者通过大批并未发送任何数据的玩家连接来引起拒绝服务(冻结)攻击。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:armagetron:armagetron_advanced:0.2.7.0
cpe:/a:armagetron:armagetron:0.2.5.2
cpe:/a:armagetron:armagetron:0.2.6.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0371
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0371
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-205
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110811699206052&w=2
(UNKNOWN)  BUGTRAQ  20050210 Crashes and socket unreacheable in Armagetron Advanced 0.2.7.0

- 漏洞信息

Armagetron Advanced 多个远程拒绝服务漏洞
中危 其他
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Armagetron 0.2.6.0以及较早的版本和Armagetron Advanced 0.2.7.0以及较早的版本,允许远程攻击者通过大批并未发送任何数据的玩家连接来引起拒绝服务(冻结)攻击。

- 公告与补丁

        暂无数据

- 漏洞信息

13726
Armagetron Fake Player Saturation User Lockout
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-02-10 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.2.7.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Armagetron Advanced Multiple Remote Denial Of Service Vulnerabilities
Failure to Handle Exceptional Conditions 12520
Yes No
2005-02-10 12:00:00 2009-07-12 10:06:00
Luigi Auriemma <aluigi@autistici.org> is credited for the discovery of these issues.

- 受影响的程序版本

Armagetron Advanced Armagetron Advanced 0.2.7
Armagetron Armagetron 0.2.6
Armagetron Armagetron 0.2.5 .2
Armagetron Armagetron 0.2.5 .1
Armagetron Armagetron 0.2.5

- 漏洞讨论

Multiple denial of service vulnerabilities affect Armagetron Advanced. These issues are due to a failure of the application to handle malformed network data.

An attacker may leverage these issues to cause a remote denial of service condition in affected applications.

- 漏洞利用

The following exploit has been made available:

- 解决方案

Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站