CVE-2005-0350
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2008-09-05 16:46:02
NMCO    

[原文]Heap-based buffer overflow in multiple F-Secure Anti-Virus and Internet Security products allows remote attackers to execute arbitrary code via a crafted ARJ archive.


[CNNVD]F-Secure Anti-Virus和Internet Security缓冲区溢出漏洞(CNNVD-200505-346)

        F-Secure Anti-Virus和Internet Security产品中存在堆缓冲区溢出漏洞,远程攻击者可以通过精心编制的ARJ归档文件来执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:f-secure:f-secure_anti-virus:5.55::client_security
cpe:/a:f-secure:f-secure_anti-virus:6.2::firewalls
cpe:/a:f-secure:internet_gatekeeper:2.06::linux
cpe:/a:f-secure:f-secure_anti-virus:5.43::workstations
cpe:/a:f-secure:f-secure_internet_security:2004
cpe:/a:f-secure:f-secure_anti-virus:4.52::linux_workstations
cpe:/a:f-secure:f-secure_personal_express:5.10
cpe:/a:f-secure:f-secure_anti-virus:5.01::linux_server_security
cpe:/a:f-secure:f-secure_anti-virus:2004
cpe:/a:f-secure:f-secure_anti-virus:4.61::linux_servers
cpe:/a:f-secure:f-secure_anti-virus:2005
cpe:/a:f-secure:f-secure_anti-virus:5.01::linux_client_security
cpe:/a:f-secure:f-secure_anti-virus:6.31::ms_exchange
cpe:/a:f-secure:f-secure_anti-virus:5.5::windows_servers
cpe:/a:f-secure:f-secure_internet_security:2005
cpe:/a:f-secure:f-secure_anti-virus:4.61::linux_gateways
cpe:/a:f-secure:internet_gatekeeper:6.41
cpe:/a:f-secure:f-secure_anti-virus:5.51::mimesweeper
cpe:/a:f-secure:f-secure_anti-virus:4.60::samba_servers
cpe:/a:f-secure:f-secure_anti-virus:5.5::citrix_servers

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0350
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0350
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-346
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/alerts/id/188
(VENDOR_ADVISORY)  ISS  20050210 F-Secure AntiVirus Library Heap Overflow
http://www.f-secure.com/security/fsc-2005-1.shtml
(PATCH)  CONFIRM  http://www.f-secure.com/security/fsc-2005-1.shtml

- 漏洞信息

F-Secure Anti-Virus和Internet Security缓冲区溢出漏洞
高危 缓冲区溢出
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        F-Secure Anti-Virus和Internet Security产品中存在堆缓冲区溢出漏洞,远程攻击者可以通过精心编制的ARJ归档文件来执行任意代码。

- 公告与补丁

        暂无数据

- 漏洞信息

13704
F-Secure Multiple Products ARJ Archive Handling Overflow
Input Manipulation
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-02-10 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站