CVE-2005-0312
CVSS2.1
发布时间 :2005-01-27 00:00:00
修订时间 :2016-10-17 23:10:11
NMCO    

[原文]WarFTPD 1.82 RC9, when running as an NT service, allows remote authenticated users to cause a denial of service (access violation) via a CWD command with a crafted pathname, as demonstrated using a large string of "%s" sequences, possibly indicating a format string vulnerability.


[CNNVD]WarFTPD CWD 拒绝服务漏洞(CNNVD-200501-290)

        WarFTPD是一款windows平台下的FTP服务端软件。
        WarFTPD 1.82 RC9存在拒绝服务漏洞。
        当作为NT服务运行时,远程认证用户可通过使用带有特别构造路径名(如使用一个带有"目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.warftp.org/?menu=344"序列的字符串)的CWD命令,可导致访问冲突,产生拒绝服务。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:war_ftp_daemon:war_ftp_daemon:1.8
cpe:/a:war_ftp_daemon:war_ftp_daemon:1.82_rc9

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0312
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0312
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200501-290
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110687202332039&w=2
(UNKNOWN)  BUGTRAQ  20050127 WarFTPD 1.82 RC9 DoS
http://support.jgaa.com/index.php?cmd=ShowReport&ID=02643
(VENDOR_ADVISORY)  CONFIRM  http://support.jgaa.com/index.php?cmd=ShowReport&ID=02643
http://www.securityfocus.com/bid/12384
(VENDOR_ADVISORY)  BID  12384
http://xforce.iss.net/xforce/xfdb/19129
(UNKNOWN)  XF  warftpd-cwd-dos(19129)

- 漏洞信息

WarFTPD CWD 拒绝服务漏洞
低危 格式化字符串
2005-01-27 00:00:00 2005-10-20 00:00:00
远程  
        WarFTPD是一款windows平台下的FTP服务端软件。
        WarFTPD 1.82 RC9存在拒绝服务漏洞。
        当作为NT服务运行时,远程认证用户可通过使用带有特别构造路径名(如使用一个带有"目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.warftp.org/?menu=344"序列的字符串)的CWD命令,可导致访问冲突,产生拒绝服务。

- 公告与补丁

        

- 漏洞信息

13225
WarFTPd CWD Command Remote DoS
Remote / Network Access Denial of Service
Loss of Availability

- 漏洞描述

- 时间线

2005-01-27 Unknow
2005-01-27 Unknow

- 解决方案

Upgrade to version 1.82.00 RC10 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站