CVE-2005-0305
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:10:02
NMCOS    

[原文]CRLF injection vulnerability in users.php in Siteman 1.1.10 and earlier allows remote attackers to add arbitrary users and gain privileges via the line parameter in a docreate operation.


[CNNVD]Siteman User.PHP未明安全限制绕过漏洞(CNNVD-200505-024)

        Siteman 1.1.10以及较早版本的users.php中存在CRLF注入漏洞,远程攻击者可以通过docreate操作的line参数来添加任意的用户并获得权限。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:siteman:siteman:1.1.10
cpe:/a:siteman:siteman:1.1.9

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0305
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0305
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-024
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110627350616949&w=2
(UNKNOWN)  BUGTRAQ  20050120 God Admin Injection Vulnerability in Siteman 1.0.x,
http://marc.info/?l=bugtraq&m=110643320814371&w=2
(UNKNOWN)  BUGTRAQ  20050122 Siteman User Database Line Insertion Vulnerability
http://securitytracker.com/id?1012951
(UNKNOWN)  SECTRACK  1012951
http://www.securityfocus.com/bid/12304
(UNKNOWN)  BID  12304
http://xforce.iss.net/xforce/xfdb/18998
(UNKNOWN)  XF  siteman-gain-access(18998)

- 漏洞信息

Siteman User.PHP未明安全限制绕过漏洞
高危 资料不足
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Siteman 1.1.10以及较早版本的users.php中存在CRLF注入漏洞,远程攻击者可以通过docreate操作的line参数来添加任意的用户并获得权限。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://prdownloads.sourceforge.net/sitem/1.1.10x_patch.zip?download

- 漏洞信息

13811
Siteman users.php Site Owner Registration Security Bypass
Remote / Network Access Authentication Management
Loss of Integrity

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-02-11 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete

- 漏洞信息

Siteman User.PHP Unspecified Security Restriction Bypass Vulnerability
Unknown 12558
Yes No
2005-02-15 12:00:00 2009-07-12 10:06:00
This vulnerability was reported by the vendor.

- 受影响的程序版本

Siteman Siteman 1.1.10
Siteman Siteman 1.1.9
Siteman Siteman 1.1.1

- 漏洞讨论

Siteman is reported prone to an unspecified security restriction bypass vulnerability.

The issue may be exploited by a remote attacker to gain 'site owner' (Level 5 member) privileges.

It is reported that this vulnerability exists in Siteman versions from 1.1.0 to 1.1.10.

- 漏洞利用

Currently we are not aware of any exploits for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com <mailto:vuldb@securityfocus.com>.

- 解决方案

The vendor has released a patch to address this vulnerability.


Siteman Siteman 1.1.10

- 相关参考

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站