CVE-2005-0273
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:09:22
NMCO    

[原文]Multiple SQL injection vulnerabilities in showgallery.php in PhotoPost before 4.86 allow remote attackers to execute arbitrary SQL commands via the (1) cat or (2) ppuser parameter.


[CNNVD]All Enthusiast PhotoPost Classifieds 多个SQL注入漏洞(CNNVD-200505-493)

        PhotoPost 4.86之前版本的showgallery.php中有多个SQL注入漏洞,远程攻击者可以通过(1)cat或(2)ppuser参数来执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0273
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0273
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-493
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110486165802196&w=2
(UNKNOWN)  BUGTRAQ  20050103 Multiple PhotoPost Pro Vulnerabilities
http://www.gulftech.org/?node=research&article_id=00063-01032005
(VENDOR_ADVISORY)  MISC  http://www.gulftech.org/?node=research&article_id=00063-01032005
http://www.securityfocus.com/bid/12156
(UNKNOWN)  BID  12156
http://xforce.iss.net/xforce/xfdb/18744
(PATCH)  XF  photopost-php-showgallery-xss(18744)

- 漏洞信息

All Enthusiast PhotoPost Classifieds 多个SQL注入漏洞
高危 SQL注入
2005-05-02 00:00:00 2006-09-27 00:00:00
远程  
        PhotoPost 4.86之前版本的showgallery.php中有多个SQL注入漏洞,远程攻击者可以通过(1)cat或(2)ppuser参数来执行任意SQL命令。

- 公告与补丁

        暂无数据

- 漏洞信息

12742
PhotoPost PHP Pro showgallery.php Multiple Parameter SQL Injection
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

PhotoPost PHP Pro contains a flaw that will allow a remote attacker to inject arbitrary SQL code. The problem is that multiple parameters in the 'showgallery.php' script are not verified properly and will allow an attacker to inject or manipulate SQL queries.

- 时间线

2005-01-03 Unknow
2005-01-03 Unknow

- 解决方案

Upgrade to version 4.86 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站