CVE-2005-0272
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:09:21
NMCO    

[原文]ReviewPost PHP Pro before 2.84 allows remote attackers to upload and execute arbitrary PHP files by posting a review file with multiple extensions, which bypasses the intended restrictions.


[CNNVD]ReviewPost PHP Pro 漏洞(CNNVD-200505-202)

        ReviewPost PHP Pro 2.84之前的版本,允许攻击者通过发布一个带有多个扩展名的审查文件来上传并执行任意的PHP文件,从而绕过设置的限制。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:photopost:reviewpost_php_pro:2.5
cpe:/a:photopost:reviewpost_php_pro:1.0.2
cpe:/a:photopost:reviewpost_php_pro:2.5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0272
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0272
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-202
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110485682424110&w=2
(UNKNOWN)  BUGTRAQ  20050103 Serious Vulnerabilities In PhotoPost ReviewPost
http://xforce.iss.net/xforce/xfdb/18735
(UNKNOWN)  XF  reviewpost-php-file-upload(18735)

- 漏洞信息

ReviewPost PHP Pro 漏洞
高危 未知
2005-05-02 00:00:00 2006-09-22 00:00:00
远程  
        ReviewPost PHP Pro 2.84之前的版本,允许攻击者通过发布一个带有多个扩展名的审查文件来上传并执行任意的PHP文件,从而绕过设置的限制。

- 公告与补丁

        暂无数据

- 漏洞信息

12708
ReviewPost PHP Pro Arbitrary File Upload

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-01-03 Unknow
2005-01-03 Unknow

- 解决方案

Upgrade to version 2.84 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站