CVE-2005-0266
CVSS4.3
发布时间 :2005-01-01 00:00:00
修订时间 :2016-10-17 23:09:14
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in SugarCRM 1.X allows remote attackers to inject arbitrary web script or HTML via the (1) return_module, (2) return_action, (3) name, (4) module, or (5) record parameter.


[CNNVD]SugarCRM index.php 跨站脚本攻击漏洞(CNNVD-200501-001)

        SugarCRM是一套基于Web的客户关系管理系统。
        SugarCRM 1.X版本中的index.php中存在跨站脚本攻击(XSS)漏洞。
        远程攻击者可以利用return_modulereturn_action,namemodule,或record参数注入任意的web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:sugarcrm:sugarcrm:1.1
cpe:/a:sugarcrm:sugarcrm:2.0.1a
cpe:/a:sugarcrm:sugarcrm:1.0
cpe:/a:sugarcrm:sugarcrm:1.1e
cpe:/a:sugarcrm:sugarcrm:1.1d
cpe:/a:sugarcrm:sugarcrm:1.0f
cpe:/a:sugarcrm:sugarcrm:1.1f
cpe:/a:sugarcrm:sugarcrm:1.1a
cpe:/a:sugarcrm:sugarcrm:1.5d
cpe:/a:sugarcrm:sugarcrm:1.1c
cpe:/a:sugarcrm:sugarcrm:1.1b
cpe:/a:sugarcrm:sugarcrm:1.0g
cpe:/a:sugarcrm:sugarcrm:2.0.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0266
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0266
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200501-001
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110461706232174&w=2
(UNKNOWN)  BUGTRAQ  20050101 Cross Site Scripting Vulnerabilities and Possible Code Execution
http://www.securityfocus.com/bid/12113
(UNKNOWN)  BID  12113
http://xforce.iss.net/xforce/xfdb/18719
(UNKNOWN)  XF  sugar-sales-index-xss(18719)

- 漏洞信息

SugarCRM index.php 跨站脚本攻击漏洞
中危 跨站脚本
2005-01-01 00:00:00 2005-01-02 00:00:00
远程  
        SugarCRM是一套基于Web的客户关系管理系统。
        SugarCRM 1.X版本中的index.php中存在跨站脚本攻击(XSS)漏洞。
        远程攻击者可以利用return_modulereturn_action,namemodule,或record参数注入任意的web脚本或HTML。

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.sugarcrm.com/crm/

- 漏洞信息

12120
SugarCRM Multiple Module XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public Vendor Verified

- 漏洞描述

SugarCRM contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate user-supplied input upon submission to multiple modules. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-12-01 Unknow
2004-12-01 Unknow

- 解决方案

Upgrade to version 2.0.1c or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站