CVE-2005-0264
CVSS4.3
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:09:11
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in browse.php in OWL 0.7 and 0.8 allow remote attackers to inject arbitrary web script or HTML via the (1) expand or (2) order parameter.


[CNNVD]Owl Intranet Engine多个跨站脚本和SQL注入漏洞(CNNVD-200505-060)

        OWL 0.7和0.8的browse.php中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)expand和(2)order参数注入任意Web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:owl:owl_intranet_engine:0.71
cpe:/a:owl:owl_intranet_engine:0.7
cpe:/a:owl:owl_intranet_engine:0.6
cpe:/a:owl:owl_intranet_engine:0.72
cpe:/a:owl:owl_intranet_engine:0.73

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0264
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0264
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-060
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110461644407935&w=2
(UNKNOWN)  BUGTRAQ  20050101 Various Vulnerabilities in OWL Intranet Engine
http://www.securityfocus.com/bid/12114
(UNKNOWN)  BID  12114
http://xforce.iss.net/xforce/xfdb/18705
(UNKNOWN)  XF  owl-intranet-engine-xss(18705)

- 漏洞信息

Owl Intranet Engine多个跨站脚本和SQL注入漏洞
中危 跨站脚本
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        OWL 0.7和0.8的browse.php中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)expand和(2)order参数注入任意Web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://prdownloads.sourceforge.net/owl/Owl-0.80.tar.gz?download

- 漏洞信息

12677
Owl Intranet Engine browse.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

OWL intranet engine contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate "expand" and "order" variables upon submission to the "browse.php" script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2005-01-01 Unknow
2005-01-01 Unknow

- 解决方案

Upgrade to latest version, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站