CVE-2005-0221
CVSS4.3
发布时间 :2005-01-17 00:00:00
修订时间 :2016-10-17 23:08:43
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in login.php in Gallery 2.0 Alpha allows remote attackers to inject arbitrary web script or HTML via the g2_form[subject] field.


[CNNVD]Gallery login.php 跨站脚本攻击漏洞(CNNVD-200501-251)

        Gallery是一套开源的基于Web界面的相册管理系统。
        Gallery 2.0 Alpha版本中的login.php存在跨站脚本攻击漏洞。
        远程攻击者可以通过g2_form[subject]字段,注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0221
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0221
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200501-251
(官方数据源) CNNVD

- 其它链接及资源

http://archives.neohapsis.com/archives/vulnwatch/2005-q1/0031.html
(VENDOR_ADVISORY)  VULNWATCH  20050117 [VulnWatch] Gallery v1.3.4-pl1, v1.4.4-pl2, 2.0 Alpha Cross Site Scripting Vulnerability
http://gallery.menalto.com/modules.php?op=modload&name=News&file=article&sid=147
(VENDOR_ADVISORY)  CONFIRM  http://gallery.menalto.com/modules.php?op=modload&name=News&file=article&sid=147
http://marc.info/?l=bugtraq&m=110608459222364&w=2
(UNKNOWN)  BUGTRAQ  20050117 Gallery v1.3.4-pl1, v1.4.4-pl2, 2.0 Alpha Cross Site Scripting Vulnerability
http://theinsider.deep-ice.com/texts/advisory69.txt
(VENDOR_ADVISORY)  MISC  http://theinsider.deep-ice.com/texts/advisory69.txt
http://xforce.iss.net/xforce/xfdb/18938
(VENDOR_ADVISORY)  XF  gallery-multiple-xss(18938)
http://xforce.iss.net/xforce/xfdb/43472
(UNKNOWN)  XF  gallery-g2formsubject-xss(43472)

- 漏洞信息

Gallery login.php 跨站脚本攻击漏洞
中危 跨站脚本
2005-01-17 00:00:00 2006-08-17 00:00:00
远程  
        Gallery是一套开源的基于Web界面的相册管理系统。
        Gallery 2.0 Alpha版本中的login.php存在跨站脚本攻击漏洞。
        远程攻击者可以通过g2_form[subject]字段,注入任意web脚本或HTML。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://codex.gallery2.org/Downloads

- 漏洞信息

13922
Gallery login.php g2_form[subject] Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2005-01-17 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.4.4-pl5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站