CVE-2005-0184
CVSS2.1
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:08:15
NMCO    

[原文]Directory traversal vulnerability in ftpfile in the Vacation plugin 0.15 and earlier for Squirrelmail allows local users to read arbitrary files via a .. (dot dot) in a get request.


[CNNVD]SquirrelMail Vacation Plugin FTP目录遍历漏洞(CNNVD-200505-306)

        Squirrelmail Vacation plugin 0.15以及较早版本中的ftp文件存在目录遍历漏洞,允许本地用户通过get请求中的..(点点)读取任意文件。

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0184
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0184
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-306
(官方数据源) CNNVD

- 其它链接及资源

http://marc.info/?l=bugtraq&m=110549426300953&w=2
(UNKNOWN)  BUGTRAQ  20050111 Squirrelmail vacation v0.15 local root exploit
http://security.lss.hr/en/index.php?page=details&ID=LSS-2005-01-03
(VENDOR_ADVISORY)  MISC  http://security.lss.hr/en/index.php?page=details&ID=LSS-2005-01-03
http://securitytracker.com/id?1012866
(UNKNOWN)  SECTRACK  1012866
http://www.securityfocus.com/bid/12222
(UNKNOWN)  BID  12222
http://www.squirrelmail.org/plugin_view.php?id=51
(UNKNOWN)  CONFIRM  http://www.squirrelmail.org/plugin_view.php?id=51
http://xforce.iss.net/xforce/xfdb/18856
(VENDOR_ADVISORY)  XF  vacation-ftpfile-directory-traversal(18856)

- 漏洞信息

SquirrelMail Vacation Plugin FTP目录遍历漏洞
低危 路径遍历
2005-05-02 00:00:00 2005-10-20 00:00:00
本地  
        Squirrelmail Vacation plugin 0.15以及较早版本中的ftp文件存在目录遍历漏洞,允许本地用户通过get请求中的..(点点)读取任意文件。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.squirrelmail.org/countdl.php?fileurl=http%3A%2F%2Fwww.squirrelmail.org%2Fplugins%2Fvacation_local-1.0-1.4.tar.gz

- 漏洞信息

12826
SquirrelMail Vacation Plugin ftpfile Arbitrary File Access

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-01-10 Unknow
2005-01-10 Unknow

- 解决方案

Upgrade to version 1.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站