CVE-2005-0140
CVSS7.5
发布时间 :2005-05-02 00:00:00
修订时间 :2017-07-10 21:32:06
NMC    

[原文]Buffer overflow in PeID allows attackers to execute arbitrary code via a PE file with an Import Address Table containing a long import library name.


[CNNVD]DataRescue IDA Pro PE缓冲区溢出漏洞(CNNVD-200505-106)

        IDA Pro中负责解析PE引入表的代码存在问题,远程攻击者可以利用这个漏洞构建恶意PE文件,诱使用户处理,可以用户进程权限在系统上执行任意指令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0140
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0140
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-106
(官方数据源) CNNVD

- 其它链接及资源

http://www.idefense.com/application/poi/display?id=189&type=vulnerabilities
(VENDOR_ADVISORY)  IDEFENSE  20050124 DataRescue Interactive Disassembler Pro Buffer Overflow Vulnerability
http://www.securityfocus.com/bid/12355
(UNKNOWN)  BID  12355
https://exchange.xforce.ibmcloud.com/vulnerabilities/19042
(UNKNOWN)  XF  database-ida-portable-executable-bo(19042)

- 漏洞信息

DataRescue IDA Pro PE缓冲区溢出漏洞
高危 缓冲区溢出
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        IDA Pro中负责解析PE引入表的代码存在问题,远程攻击者可以利用这个漏洞构建恶意PE文件,诱使用户处理,可以用户进程权限在系统上执行任意指令。

- 公告与补丁

        目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
        http://www.datarescue.com/idabase
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站