CVE-2005-0080
CVSS5.0
发布时间 :2005-05-02 00:00:00
修订时间 :2016-10-17 23:07:44
NMCO    

[原文]The 55_options_traceback.dpatch patch for mailman 2.1.5 in Ubuntu 4.10 displays a different error message depending on whether the e-mail address is subscribed to a private list, which allows remote attackers to determine the list membership for a given e-mail address.


[CNNVD]Ubuntu 4.10 mailman 权限管理和访问控制漏洞(CNNVD-200505-313)

        针对Ubuntu 4.10之mailman 2.1.5的55_options_traceback.dpatch补丁包,根据隐私列表中是否签署电子邮件地址来决定是否显示出错信息,从而远程攻击者可以决定所给电子邮件地址的列表成员资格。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:gnu:mailman:2.1.5GNU Mailman 2.1.5
cpe:/o:ubuntu:ubuntu_linux:4.10

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0080
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0080
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-313
(官方数据源) CNNVD

- 其它链接及资源

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=285839
(UNKNOWN)  CONFIRM  http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=285839
http://marc.info/?l=bugtraq&m=110549296126351&w=2
(UNKNOWN)  BUGTRAQ  20050110 [USN-59-1] mailman vulnerabilities
http://qa.debian.org/bts-security.html
(UNKNOWN)  MISC  http://qa.debian.org/bts-security.html

- 漏洞信息

Ubuntu 4.10 mailman 权限管理和访问控制漏洞
中危 未知
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        针对Ubuntu 4.10之mailman 2.1.5的55_options_traceback.dpatch补丁包,根据隐私列表中是否签署电子邮件地址来决定是否显示出错信息,从而远程攻击者可以决定所给电子邮件地址的列表成员资格。

- 公告与补丁

        暂无数据

- 漏洞信息

12856
Mailman Private Roster Management Arbitrary Subscription Verification
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Unknown

- 漏洞描述

Mailman contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when a malicious user sends a special request, resulting in an error message which will disclose subscription status information regarding a particular email address resulting in a loss of confidentiality.

- 时间线

2005-01-12 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.1.5-1ubuntu2.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站