CVE-2005-0019
CVSS4.6
发布时间 :2005-04-27 00:00:00
修订时间 :2008-09-05 16:45:06
NMCOP    

[原文]Unknown vulnerability in hztty 2.0 and earlier allows local users to execute arbitrary commands.


[CNNVD]hztty本地执行任意命令漏洞(CNNVD-200504-107)

        中文终端输入输出编码转换程序。
        hztty 2.0及更早版本存在未知漏洞,本地用户可以借此执行任意命令。

- CVSS (基础分值)

CVSS分值: 4.6 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0019
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0019
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200504-107
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/12518
(VENDOR_ADVISORY)  BID  12518
http://www.debian.org/security/2005/dsa-675
(VENDOR_ADVISORY)  DEBIAN  DSA-675
http://xforce.iss.net/xforce/xfdb/19297
(VENDOR_ADVISORY)  XF  hztty-command-execution(19297)
http://securitytracker.com/id?1013154
(UNKNOWN)  SECTRACK  1013154
http://secunia.com/advisories/14236
(UNKNOWN)  SECUNIA  14236

- 漏洞信息

hztty本地执行任意命令漏洞
中危 未知
2005-04-27 00:00:00 2005-10-20 00:00:00
本地  
        中文终端输入输出编码转换程序。
        hztty 2.0及更早版本存在未知漏洞,本地用户可以借此执行任意命令。

- 公告与补丁

        

- 漏洞信息 (F36144)

dsa-675.txt (PacketStormID:F36144)
2005-02-23 00:00:00
 
advisory,arbitrary
linux,debian
CVE-2005-0019
[点击下载]

Debian Security Advisory 675-1 - hztty, a converter for GB, Big5 and zW/HZ Chinese encodings in a tty session, can be triggered to execute arbitrary commands with group utmp privileges.

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

- --------------------------------------------------------------------------
Debian Security Advisory DSA 675-1                     security@debian.org
http://www.debian.org/security/                             Martin Schulze
February 10th, 2005                     http://www.debian.org/security/faq
- --------------------------------------------------------------------------

Package        : hztty
Vulnerability  : privilege escalation
Problem-Type   : local
Debian-specific: no
CVE ID         : CAN-2005-0019

Erik Sj    

- 漏洞信息

13705
Debian hztty Local Privilege Escalation

- 漏洞描述

Unknown or Incomplete

- 时间线

2005-02-10 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站