CVE-2005-0007
CVSS5.0
发布时间 :2005-05-02 00:00:00
修订时间 :2010-08-21 00:25:21
NMCOP    

[原文]Unknown vulnerability in the DLSw dissector in Ethereal 0.10.6 through 0.10.8 allows remote attackers to cause a denial of service (application crash from assertion).


[CNNVD]Ethereal未明分析器漏洞(CNNVD-200505-463)

        Ethereal 0.10.6至0.10.8中的DLSw分析器存在未知漏洞,远程攻击者可以借此发起拒绝服务攻击(应用系统声明崩溃)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ethereal_group:ethereal:0.10.8
cpe:/a:ethereal_group:ethereal:0.10.6
cpe:/a:ethereal_group:ethereal:0.10.7

- OVAL (用于检测的技术细节)

oval:org.mitre.oval:def:11381Ethereal 0.9.0 through 0.10.7 allows remote attackers to cause a denial of service (CPU consumption) via a certain malformed SMB packet.
*OVAL详细的描述了检测该漏洞的方法,你可以从相关的OVAL定义中找到更多检测该漏洞的技术细节。

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0007
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2005-0007
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200505-463
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/19000
(PATCH)  XF  ethereal-dlsw-dos(19000)
http://secunia.com/advisories/13946/
(PATCH)  SECUNIA  13946
http://www.redhat.com/support/errata/RHSA-2005-037.html
(UNKNOWN)  REDHAT  RHSA-2005:037
http://www.gentoo.org/security/en/glsa/glsa-200501-27.xml
(UNKNOWN)  GENTOO  GLSA-200501-27
http://www.ethereal.com/appnotes/enpa-sa-00017.html
(UNKNOWN)  CONFIRM  http://www.ethereal.com/appnotes/enpa-sa-00017.html
http://www.ciac.org/ciac/bulletins/p-106.shtml
(UNKNOWN)  CIAC  P-106
http://www.securityfocus.com/bid/12326
(UNKNOWN)  BID  12326
http://www.redhat.com/support/errata/RHSA-2005-011.html
(UNKNOWN)  REDHAT  RHSA-2005:011
http://www.redhat.com/archives/fedora-legacy-announce/2006-January/msg00003.html
(UNKNOWN)  FEDORA  FLSA-2006:152922
http://www.mandriva.com/security/advisories?name=MDKSA-2005:013
(UNKNOWN)  MANDRAKE  MDKSA-2005:013

- 漏洞信息

Ethereal未明分析器漏洞
中危 资料不足
2005-05-02 00:00:00 2005-10-20 00:00:00
远程  
        Ethereal 0.10.6至0.10.8中的DLSw分析器存在未知漏洞,远程攻击者可以借此发起拒绝服务攻击(应用系统声明崩溃)。

- 公告与补丁

        暂无数据

- 漏洞信息 (F35836)

ethereal-0.10.9.tar.gz (PacketStormID:F35836)
2005-01-22 00:00:00
Gerald Combs  ethereal.com
tool,sniffer,protocol
unix
CVE-2005-0006,CVE-2005-0007,CVE-2005-0008,CVE-2005-0009,CVE-2005-0010,CVE-2005-0084
[点击下载]

Ethereal is a GTK+-based network protocol analyzer, or sniffer, that lets you capture and interactively browse the contents of network frames. The goal of the project is to create a commercial-quality analyzer for Unix and to give Ethereal features that are missing from closed-source sniffers. Screenshot available here.

- 漏洞信息

13109
Ethereal DLSw Dissector Assertion DoS
Remote / Network Access Denial of Service
Loss of Availability
Exploit Unknown Vendor Verified

- 漏洞描述

Ethereal contains a flaw related to the DLSw dissector that may allow an attacker to cause a denial of service by triggering an assertion. No further details have been provided.

- 时间线

2005-01-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.10.9 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站