CVE-2004-2767
CVSS4.3
发布时间 :2010-04-05 11:30:00
修订时间 :2010-04-06 00:00:00
NMCO    

[原文]NWFTPD.nlm before 5.04.25 in the FTP server in Novell NetWare does not promptly close DS sessions, which allows remote attackers to cause a denial of service (connection slot exhaustion) by establishing many FTP sessions that persist for the lifetime of a DS session.


[CNNVD]Novell NetWare FTP服务'NWFTPD.nlm'拒绝服务攻击漏洞(CNNVD-201004-040)

        Novell Netware是一款商业性质的网络操作系统。
        Novell NetWare FTP服务'NWFTPD.nlm'存在拒绝服务攻击漏洞。NWFTPD.nlm没有正确关闭DS会话,在DS会话的生命周期持续期间,远程攻击者可以通过许多FTP会话导致拒绝服务(连接通道枯竭)。
        
        

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-264 [权限、特权与访问控制]

- CPE (受影响的平台与产品)

cpe:/a:novell:netware_ftp_serverNovell Netware FTP Server
cpe:/o:novell:netwareNovell NetWare

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2767
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2767
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-201004-040
(官方数据源) CNNVD

- 其它链接及资源

http://www.novell.com/support/viewContent.do?externalId=3238588&sliceId=1
(VENDOR_ADVISORY)  CONFIRM  http://www.novell.com/support/viewContent.do?externalId=3238588&sliceId=1

- 漏洞信息

Novell NetWare FTP服务'NWFTPD.nlm'拒绝服务攻击漏洞
中危 权限许可和访问控制
2010-04-05 00:00:00 2010-04-06 00:00:00
远程  
        Novell Netware是一款商业性质的网络操作系统。
        Novell NetWare FTP服务'NWFTPD.nlm'存在拒绝服务攻击漏洞。NWFTPD.nlm没有正确关闭DS会话,在DS会话的生命周期持续期间,远程攻击者可以通过许多FTP会话导致拒绝服务(连接通道枯竭)。
        
        

- 公告与补丁

        目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        http://www.novell.com/home/

- 漏洞信息

63698
Novell NetWare FTP Server NWFTPD.nlm DS Session Persistence Remote DoS
Remote / Network Access Denial of Service
Loss of Availability Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2006-10-13 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 5.04.25 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站