CVE-2004-2707
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:53
NMCO    

[原文]Multiple unspecified vulnerabilities in Gyach Enhanced (Gyach-E) before 1.0.5 have unknown impact and attack vectors related to "several security flaws," probably related to buffer overflows in HTTP server responses.


[CNNVD]GYach Enhanced多个未公开的漏洞(CNNVD-200412-530)

        Gyach Enhanced (Gyach-E) 1.0.5以前的版本存在多个未明的漏洞。该漏洞导致和"several security flaws"有关的未知的影响和攻击向量,且和HTTP服务器响应的缓冲区溢出有关。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2707
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2707
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-530
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/10975
(PATCH)  BID  10975
http://www.phrozensmoke.com/projects/pyvoicechat/changelog.php
(PATCH)  CONFIRM  http://www.phrozensmoke.com/projects/pyvoicechat/changelog.php
http://xforce.iss.net/xforce/xfdb/17096
(UNKNOWN)  XF  gyach-enhanced-dos(17096)
http://www.osvdb.org/8937
(UNKNOWN)  OSVDB  8937
http://securitytracker.com/id?1011058
(UNKNOWN)  SECTRACK  1011058

- 漏洞信息

GYach Enhanced多个未公开的漏洞
高危 缓冲区溢出
2004-12-31 00:00:00 2007-10-10 00:00:00
远程  
        Gyach Enhanced (Gyach-E) 1.0.5以前的版本存在多个未明的漏洞。该漏洞导致和"several security flaws"有关的未知的影响和攻击向量,且和HTTP服务器响应的缓冲区溢出有关。

- 公告与补丁

        The vendor has released an update to address this issue:
        PhrozenSmoke GYach Enhanced 1.0.4
        

- 漏洞信息

8937
Gyach Enhanced Multiple Unspecified Issues
Location Unknown Attack Type Unknown
Impact Unknown
Exploit Unknown Vendor Verified

- 漏洞描述

Gyach Enhanced contains several flaws. No further details have been provided.

- 时间线

2004-08-08 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.5 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站