CVE-2004-2688
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:50
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in index.php in NewsPHP allows remote attackers to inject arbitrary web script or HTML via the cat_id parameter. NOTE: this issue might overlap vector 3 in CVE-2006-3358.


[CNNVD]newsPHP跨站脚本漏洞(CNNVD-200412-444)

        NewsPHP中的index.php存在跨站脚本(XSS)漏洞。远程攻击者可以借助cat_id参数注入任意web脚本。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CWE (弱点类目)

CWE-79 [在Web页面生成时对输入的转义处理不恰当(跨站脚本)]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2688
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2688
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-444
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/15837
(UNKNOWN)  XF  newsphp-index-xss(15837)
http://securitytracker.com/alerts/2004/Apr/1009740.html
(UNKNOWN)  SECTRACK  1009740
http://secunia.com/advisories/11346
(VENDOR_ADVISORY)  SECUNIA  11346
http://archives.neohapsis.com/archives/bugtraq/2004-04/0161.html
(UNKNOWN)  BUGTRAQ  20040415 Re: XSS, Admin Access via Cookie and File Upload vulnerability in NewsPHP.

- 漏洞信息

newsPHP跨站脚本漏洞
中危 跨站脚本
2004-12-31 00:00:00 2007-10-09 00:00:00
远程  
        NewsPHP中的index.php存在跨站脚本(XSS)漏洞。远程攻击者可以借助cat_id参数注入任意web脚本。

- 公告与补丁

        

- 漏洞信息

5264
NewsPHP index.php cat_id Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity

- 漏洞描述

- 时间线

2004-04-13 Unknow
Unknow Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站