CVE-2004-2667
CVSS6.8
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:47
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Lotus Domino 6.0.x before 6.0.4 and 6.5.x before 6.5.2 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors.


[CNNVD]Lotus Domino跨站脚本攻击漏洞(CNNVD-200412-1177)

        Lotus Domino 6.0.4之前的6.0.x以及6.5.2之前的6.5.x版本存在跨站脚本攻击(XSS)漏洞。远程攻击者借助未知的攻击行为注入任意web脚本或HTML。
        

- CVSS (基础分值)

CVSS分值: 6.8 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2667
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2667
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-1177
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/11925
(VENDOR_ADVISORY)  SECUNIA  11925
http://www.osvdb.org/displayvuln.php?osvdb_id=7268
(UNKNOWN)  OSVDB  7268
http://www-1.ibm.com/support/docview.wss?rs=463&uid=swg21171253
(UNKNOWN)  CONFIRM  http://www-1.ibm.com/support/docview.wss?rs=463&uid=swg21171253

- 漏洞信息

Lotus Domino跨站脚本攻击漏洞
中危 跨站脚本
2004-12-31 00:00:00 2006-12-31 00:00:00
远程  
        Lotus Domino 6.0.4之前的6.0.x以及6.5.2之前的6.5.x版本存在跨站脚本攻击(XSS)漏洞。远程攻击者借助未知的攻击行为注入任意web脚本或HTML。
        

- 公告与补丁

        

- 漏洞信息

7268
IBM Lotus Domino Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Confidentiality, Loss of Integrity
Exploit Public

- 漏洞描述

Lotus Domino contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not properly validate input upon submission to an unmentioned script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-06-24 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 6.0.4 and 6.5.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站