CVE-2004-2639
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2017-07-19 21:29:03
NMCO    

[原文]Unspecified vulnerability in Journalness 3.0.7 and earlier allows remote attackers to create or modify posts via unknown attack vectors.


[CNNVD]Journalness帖子创建修改漏洞(CNNVD-200412-950)

        Journalness 3.0.7版本及之前版本存在未明漏洞。远程攻击者可以借助未知攻击向量创建或修改帖子。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: [--]
完整性影响: [--]
可用性影响: [--]
攻击复杂度: [--]
攻击向量: [--]
身份认证: [--]

- CPE (受影响的平台与产品)

cpe:/a:drew_withers:journalness:1.12_r1
cpe:/a:drew_withers:journalness:3.0.7
cpe:/a:drew_withers:journalness:3.0.5
cpe:/a:drew_withers:journalness:3.0.4
cpe:/a:drew_withers:journalness:3.0.3
cpe:/a:drew_withers:journalness:3.0.2
cpe:/a:drew_withers:journalness:1.13_r1
cpe:/a:drew_withers:journalness:3.0.1
cpe:/a:drew_withers:journalness:3.0.0
cpe:/a:drew_withers:journalness:1.11
cpe:/a:drew_withers:journalness:1.13
cpe:/a:drew_withers:journalness:1.12
cpe:/a:drew_withers:journalness:2.1.2
cpe:/a:drew_withers:journalness:2.1.1
cpe:/a:drew_withers:journalness:2.1
cpe:/a:drew_withers:journalness:2.1.4

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2639
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2639
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-950
(官方数据源) CNNVD

- 其它链接及资源

http://securitytracker.com/alerts/2004/Apr/1009909.html
(PATCH)  SECTRACK  1009909
https://exchange.xforce.ibmcloud.com/vulnerabilities/15923
(UNKNOWN)  XF  journalness-data-manipulation(15923)
https://sourceforge.net/project/shownotes.php?release_id=232566&group_id=101583
(UNKNOWN)  CONFIRM  https://sourceforge.net/project/shownotes.php?release_id=232566&group_id=101583

- 漏洞信息

Journalness帖子创建修改漏洞
高危 未知
2004-12-31 00:00:00 2005-12-21 00:00:00
远程  
        Journalness 3.0.7版本及之前版本存在未明漏洞。远程攻击者可以借助未知攻击向量创建或修改帖子。

- 公告与补丁

        

- 漏洞信息

5572
Journalness Invalid User Post Manipulation
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

Journalness contains a flaw that may allow a remote attacker to invalid create and/or edit a user's post, resulting in a loss of integrity. No further details have been provided.

- 时间线

2004-04-19 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.0.8 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站