CVE-2004-2612
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:37
NMCO    

[原文]BNC 2.9.0 only grants access when an incorrect password is provided, which allows remote attackers to use the functionality intended for authorized users.


[CNNVD]BNC IRC Server Proxy认证绕过漏洞(CNNVD-200412-800)

        BNC 2.9.0版本在提供一个错误密码时可以授权访问,远程攻击者可以利用该漏洞使用认证用户预定的功能。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2612
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2612
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-800
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/18103
(PATCH)  XF  bnc-invalid-password-auth-bypass(18103)
http://www.securityfocus.com/bid/11650
(PATCH)  BID  11650
http://www.osvdb.org/12144
(PATCH)  OSVDB  12144
http://secunia.com/advisories/13302
(VENDOR_ADVISORY)  SECUNIA  13302
http://www.gotbnc.com/changes.html#2.9.1
(UNKNOWN)  CONFIRM  http://www.gotbnc.com/changes.html#2.9.1

- 漏洞信息

BNC IRC Server Proxy认证绕过漏洞
高危 设计错误
2004-12-31 00:00:00 2006-01-20 00:00:00
远程  
        BNC 2.9.0版本在提供一个错误密码时可以授权访问,远程攻击者可以利用该漏洞使用认证用户预定的功能。

- 公告与补丁

        This issue is addressed in version 2.9.1.
        BNC BNC 2.2.4
        
        BNC BNC 2.4.6
        
        BNC BNC 2.4.8
        
        BNC BNC 2.6
        
        BNC BNC 2.6.2
        
        BNC BNC 2.8.8
        
        BNC BNC 2.8.9
        
        BNC BNC 2.9 .0
        

- 漏洞信息

12144
BNC IRC Proxy Incorrect Password Authentication Bypass
Remote / Network Access Authentication Management
Loss of Integrity Upgrade
Exploit Public Vendor Verified

- 漏洞描述

BNC contains a flaw that may allow a malicious user to authenticate with incorrect password credentials. It is possible that the flaw may allow arbitrary use of the IRC proxy resulting in a loss of integrity.

- 时间线

2004-11-26 Unknow
2004-11-26 Unknow

- 解决方案

Upgrade to version 2.9.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站