CVE-2004-2603
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2011-03-07 21:19:05
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in the Search module in UberTec Help Center Live (HCL) allows remote attackers to inject arbitrary web script or HTML via the find parameter to index.php.


[CNNVD]Help Center Live多个远程漏洞(CNNVD-200412-450)

        UberTec Help Center Live (HCL)中的Search模块存在跨站脚本(XSS)漏洞。远程攻击者可以借助index.php的find参数注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ubertec:help_center_live:1.2.1
cpe:/a:ubertec:help_center_live:1.2
cpe:/a:ubertec:help_center_live:1.0
cpe:/a:ubertec:help_center_live:1.2.6
cpe:/a:ubertec:help_center_live:1.2.3
cpe:/a:ubertec:help_center_live:1.2.2
cpe:/a:ubertec:help_center_live:1.2.4
cpe:/a:ubertec:help_center_live:1.2.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2603
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2603
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-450
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/18696
(UNKNOWN)  XF  help-center-index-xss(18696)
http://www.securityfocus.com/bid/12105
(UNKNOWN)  BID  12105
http://www.osvdb.org/12597
(UNKNOWN)  OSVDB  12597
http://www.gulftech.org/?node=research&article_id=00058-12242004
(UNKNOWN)  MISC  http://www.gulftech.org/?node=research&article_id=00058-12242004
http://securitytracker.com/id?1012685
(UNKNOWN)  SECTRACK  1012685
http://secunia.com/advisories/13652
(VENDOR_ADVISORY)  SECUNIA  13652

- 漏洞信息

Help Center Live多个远程漏洞
中危 跨站脚本
2004-12-31 00:00:00 2006-01-23 00:00:00
远程  
        UberTec Help Center Live (HCL)中的Search模块存在跨站脚本(XSS)漏洞。远程攻击者可以借助index.php的find参数注入任意web脚本或HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

12597
Help Center Live index.php find Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

Help Center Live contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the find variable upon submission to the index.php script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-12-24 Unknow
2004-12-24 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站