CVE-2004-2546
CVSS6.4
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:26
NMCO    

[原文]Multiple memory leaks in Samba before 3.0.6 allow attackers to cause a denial of service (memory consumption).


[CNNVD]Samba内存泄漏漏洞(CNNVD-200412-169)

        Samba 3.0.6以前版本存在多个内存泄漏漏洞。攻击者可以利用该漏洞导致服务拒绝(内存消耗)。

- CVSS (基础分值)

CVSS分值: 6.4 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:samba:samba:3.0.1Samba 3.0.1
cpe:/a:samba:samba:2.2.3aSamba Samba 2.2.3a
cpe:/a:samba:samba:2.2.10Samba 2.2.10
cpe:/a:samba:samba:2.2.8aSamba Samba 2.2.8a
cpe:/a:samba:samba:1.9.18:p3Samba 1.9.18 p3
cpe:/a:samba:samba:2.2.7aSamba Samba 2.2.7a
cpe:/a:samba:samba:3.0.5Samba 3.0.5
cpe:/a:samba:samba:2.2.9Samba 2.2.9
cpe:/a:samba:samba:1.9.17:p4Samba 1.9.17 p4
cpe:/a:samba:samba:2.0.5aSamba Samba 2.0.5a
cpe:/a:samba:samba:1.9.18:p7Samba 1.9.18 p7
cpe:/a:samba:samba:2.2.12Samba 2.2.12
cpe:/a:samba:samba:3.0Samba 3.0
cpe:/a:samba:samba:1.9.18:p10Samba 1.9.18 p10
cpe:/a:samba:samba:2.2.1aSamba Samba 2.2.1a
cpe:/a:samba:samba:3.0.4Samba 3.0.4
cpe:/a:samba:samba:1.9.18:p6Samba 1.9.18 p6
cpe:/a:samba:samba:3.0.0Samba 3.0.0
cpe:/a:samba:samba:1.9.18:p5Samba 1.9.18 p5
cpe:/a:samba:samba:1.9.17:p5Samba 1.9.17 p5
cpe:/a:samba:samba:3.0.2Samba 3.0.2
cpe:/a:samba:samba:3.0.2aSamba 3.0.2a
cpe:/a:samba:samba:1.9.17:p3Samba 1.9.17 p3
cpe:/a:samba:samba:2.2aSamba Samba 2.2a
cpe:/o:trustix:secure_linux:2.0Trustix Secure Linux 2.0
cpe:/a:samba:samba:1.9.17Samba 1.9.17
cpe:/a:samba:samba:1.9.18:p8Samba 1.9.18 p8
cpe:/a:samba:samba:2.0Samba Samba 2.0
cpe:/o:trustix:secure_linux:2.1Trustix Secure Linux 2.1
cpe:/a:samba:samba:1.9.18:p1Samba 1.9.18 p1
cpe:/a:samba:samba:1.9.17:p1Samba 1.9.17 p1
cpe:/a:samba:samba:3.0.3Samba 3.0.3
cpe:/a:samba:samba:1.9.18:p4Samba 1.9.18 p4
cpe:/a:samba:samba:2.2.1Samba 2.2.1
cpe:/a:samba:samba:1.9.18:p2Samba 1.9.18 p2
cpe:/a:samba:samba:2.0.0Samba 2.0.0
cpe:/a:samba:samba:3.0.4:rc1Samba 3.0.4 release candidate 1
cpe:/a:samba:samba:2.2.11Samba 2.2.11

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2546
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2546
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-169
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/17139
(PATCH)  XF  samba-memory-information-disclosure(17139)
http://www.trustix.org/errata/2004/0043
(UNKNOWN)  TRUSTIX  2004-0043
http://www.samba.org/samba/history/samba-3.0.6.html
(UNKNOWN)  CONFIRM  http://www.samba.org/samba/history/samba-3.0.6.html

- 漏洞信息

Samba内存泄漏漏洞
中危 未知
2004-12-31 00:00:00 2005-12-09 00:00:00
远程  
        Samba 3.0.6以前版本存在多个内存泄漏漏洞。攻击者可以利用该漏洞导致服务拒绝(内存消耗)。

- 公告与补丁

        

- 漏洞信息

23282
Samba Unspecified Remote Memory Leak Information Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-08-26 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.0.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站