CVE-2004-2535
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:24
NMCO    

[原文]The person-to-person secure messaging feature in Sticker before 3.1.0 beta 2 allows remote attackers to post messages to unauthorized private groups by using the group's public encryption key.


[CNNVD]Sticker发送未授权的安全消息漏洞(CNNVD-200412-510)

        Sticker 3.1.0 beta 2以前版本的person-to-person安全消息特征存在漏洞。远程攻击者通过使用小组的公共密钥发送消息到未经授权的私人小组。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:matthew_phillips:sticker:3.0.0
cpe:/a:matthew_phillips:sticker:3.1.0_beta_1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2535
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2535
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-510
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/17664
(PATCH)  XF  sticker-unauth-message-posting(17664)
http://www.securityfocus.com/bid/11333
(PATCH)  BID  11333
http://www.osvdb.org/10662
(PATCH)  OSVDB  10662
http://securitytracker.com/id?1011580
(PATCH)  SECTRACK  1011580
http://www.tickertape.org/projects/sticker/release_notes-3.1.0b2.html
(UNKNOWN)  CONFIRM  http://www.tickertape.org/projects/sticker/release_notes-3.1.0b2.html

- 漏洞信息

Sticker发送未授权的安全消息漏洞
中危 访问验证错误
2004-12-31 00:00:00 2007-07-05 00:00:00
远程  
        Sticker 3.1.0 beta 2以前版本的person-to-person安全消息特征存在漏洞。远程攻击者通过使用小组的公共密钥发送消息到未经授权的私人小组。

- 公告与补丁

        The vendor has released version 3.1.0 beta 2 to address this issue:
        Matthew Phillips Sticker 3.1 .0 beta 1
        

- 漏洞信息

10662
Sticker Secure Messaging Private Group Posting Restriction Bypass
Remote / Network Access Cryptographic
Loss of Integrity
Exploit Unknown Vendor Verified

- 漏洞描述

Sticker contains a flaw that may allow a malicious user to gain access to unauthorized privileges. The issue is triggered when a remote user with access to a public key posts messages to a group secured with the corresponding private key. This flaw may lead to a loss of integrity.

- 时间线

2004-10-12 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 3.1.0 beta 2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站