CVE-2004-2508
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:20
NMCOE    

[原文]Cross-site scripting (XSS) vulnerability in main.cgi in Linksys WVC11B Wireless-B Internet Video Camera allows remote attackers to inject arbitrary web script or HTML via the next_file parameter.


[CNNVD]Linksys Web Camera Software Next_file参数跨站脚本漏洞(CNNVD-200412-280)

        Linksys WVC11B Wireless-B Internet Video Camera的main.cgi存在跨站脚本漏洞。远程攻击者借助next_file参数注入任意web脚本或者HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2508
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2508
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-280
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/16415
(UNKNOWN)  XF  linksys-webcamera-main-xss(16415)
http://www.securityfocus.com/bid/10533
(UNKNOWN)  BID  10533
http://securitytracker.com/id?1010424
(UNKNOWN)  SECTRACK  1010424
http://secunia.com/advisories/11881
(VENDOR_ADVISORY)  SECUNIA  11881
http://archives.neohapsis.com/archives/bugtraq/2004-06/0215.html
(UNKNOWN)  BUGTRAQ  20040613 Linksys Web Camera Cross-site Scripting Vuln

- 漏洞信息

Linksys Web Camera Software Next_file参数跨站脚本漏洞
中危 跨站脚本
2004-12-31 00:00:00 2006-01-25 00:00:00
远程  
        Linksys WVC11B Wireless-B Internet Video Camera的main.cgi存在跨站脚本漏洞。远程攻击者借助next_file参数注入任意web脚本或者HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息 (24197)

Linksys Web Camera Software 2.10 Next_file Parameter Cross-Site Scripting Vulnerability (EDBID:24197)
cgi webapps
2004-06-14 Verified
0 scriptX
N/A [点击下载]
source: http://www.securityfocus.com/bid/10533/info

It is reported that Linksys Web Camera software is prone to a cross-site scripting vulnerability that may allow a remote attacker to steal cookie-based authentication credentials or carry out other attacks.

The problem presents itself when an attacker passes malicious HTML or script code to the application via the 'next_file' parameter of the 'main.cgi' script.

Linksys Web Camera software version 2.10 is reportedly prone to this issue, however, it is possible that other versions are affected as well.

http://www.example.com/main.cgi?next_file=poop<script>alert('scriptX :P');</script>		

- 漏洞信息

59032
Cisco Linksys WVC11B Internet Video Camera main.cgi next_file Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public Uncoordinated Disclosure

- 漏洞描述

- 时间线

2004-06-13 Unknow
2004-06-13 Unknow

- 解决方案

Products

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站