CVE-2004-2492
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:17
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Groupmax World Wide Web (GmaxWWW) Desktop 5, 6, and Desktop for Jichitai 6, allows remote attackers to inject arbitrary web script or HTML via the QUERY parameter.


[CNNVD]Groupmax World Wide Web跨站脚本和目录遍历漏洞(CNNVD-200412-706)

        Groupmax World Wide Web (GmaxWWW) Desktop 5, 6, 和Jichitai 6版本的Desktop存在跨行咱脚本(XSS)漏洞。远程攻击者借助QUERY参数注入任意web脚本或者HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_52_b
cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_50_b
cpe:/a:hitachi:groupmax_world_wide_web_desktop:05_11_f
cpe:/a:hitachi:groupmax_world_wide_web_desktop:05_11_i
cpe:/a:hitachi:groupmax_world_wide_web_desktop:05_00
cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_52::jichitai
cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_50_c
cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_52
cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_51_b
cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_51
cpe:/a:hitachi:groupmax_world_wide_web_desktop:05_11_j
cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_51_c
cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_51::jichitai
cpe:/a:hitachi:groupmax_world_wide_web_desktop:06_00

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2492
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2492
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-706
(官方数据源) CNNVD

- 其它链接及资源

http://www.osvdb.org/12154
(PATCH)  OSVDB  12154
http://www.hitachi-support.com/security_e/vuls_e/HS04-007_e/01-e.html
(PATCH)  CONFIRM  http://www.hitachi-support.com/security_e/vuls_e/HS04-007_e/01-e.html
http://xforce.iss.net/xforce/xfdb/18277
(UNKNOWN)  XF  groupmax-query-xss(18277)
http://www.securityfocus.com/bid/11773
(UNKNOWN)  BID  11773
http://secunia.com/advisories/13321
(VENDOR_ADVISORY)  SECUNIA  13321

- 漏洞信息

Groupmax World Wide Web跨站脚本和目录遍历漏洞
中危 跨站脚本
2004-12-31 00:00:00 2005-11-10 00:00:00
远程  
        Groupmax World Wide Web (GmaxWWW) Desktop 5, 6, 和Jichitai 6版本的Desktop存在跨行咱脚本(XSS)漏洞。远程攻击者借助QUERY参数注入任意web脚本或者HTML。

- 公告与补丁

        The vendor has released an advisory along with fixes to address these issues. Users of affected packages should contact the vendor for further information on obtaining fixes.

- 漏洞信息

12154
Hitachi Groupmax GmaxWWW QUERY XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

Groupmax contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate variables upon submission to the GmaxWWW script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-11-29 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 06-52-/C or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站