CVE-2004-2469
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:13
NMCO    

[原文]Unspecified vulnerability in Reservation.class.php for phpScheduleIt 1.01 and earlier allows attackers to modify or delete reservations.


[CNNVD]PHPScheduleIt Reservation.Class.PHP未明保留修改漏洞(CNNVD-200412-814)

        phpScheduleIt 1.01及其更早版本的Reservation.class.php存在未明漏洞。攻击者可以修改或删除保留。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:brickhost:phpscheduleit:1.0_rc1
cpe:/a:brickhost:phpscheduleit:1.0

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2469
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2469
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-814
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/18089
(PATCH)  XF  phpscheduleit-restrictions-bypass(18089)
http://www.securityfocus.com/bid/11690
(PATCH)  BID  11690
http://securitytracker.com/alerts/2004/Nov/1012246.html
(PATCH)  SECTRACK  1012246
http://secunia.com/advisories/13206
(VENDOR_ADVISORY)  SECUNIA  13206
http://sourceforge.net/tracker/index.php?func=detail&aid=1051841&group_id=95547&atid=611778
(UNKNOWN)  CONFIRM  http://sourceforge.net/tracker/index.php?func=detail&aid=1051841&group_id=95547&atid=611778

- 漏洞信息

PHPScheduleIt Reservation.Class.PHP未明保留修改漏洞
中危 未知
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        phpScheduleIt 1.01及其更早版本的Reservation.class.php存在未明漏洞。攻击者可以修改或删除保留。

- 公告与补丁

        The vendor has released the following patched version of 'Reservation.class.php':
        phpScheduleIt phpScheduleIt 1.0
        
        phpScheduleIt phpScheduleIt 1.0 .0RC1
        

- 漏洞信息

11840
phpScheduleIt Reservation.class.php Arbitrary Reservation Modification
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Vendor Verified

- 漏洞描述

- 时间线

2004-10-21 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站