CVE-2004-2463
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-10 15:33:48
NMCO    

[原文]Buffer overflow in ADA Image Server (ImgSvr) 0.4 allows remote attackers to cause a denial of service (web server crash) or execute arbitrary code via a long GET request.


[CNNVD]ADA IMGSVR GET请求缓冲区溢出漏洞(CNNVD-200412-372)

        ADA图像服务器(ImgSvr)0.4版本存在缓冲区溢出漏洞。远程攻击者可以借助超长GET请求导致服务拒绝(web服务器崩溃)或执行任意代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2463
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2463
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-372
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/15827
(UNKNOWN)  XF  img-svr-get-bo(15827)
http://www.securityfocus.com/bid/10046
(UNKNOWN)  BID  10046
http://www.osvdb.org/4945
(UNKNOWN)  OSVDB  4945
http://secunia.com/advisories/11287
(VENDOR_ADVISORY)  SECUNIA  11287
http://members.lycos.co.uk/r34ct/main/ADA%20Image%20Server%20%28ImgSvr%29%200.4.txt
(UNKNOWN)  MISC  http://members.lycos.co.uk/r34ct/main/ADA%20Image%20Server%20(ImgSvr)%200.4.txt
http://xforce.iss.net/xforce/xfdb/16679
(UNKNOWN)  XF  imgsvr-get-bo(16679)

- 漏洞信息

ADA IMGSVR GET请求缓冲区溢出漏洞
高危 缓冲区溢出
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        ADA图像服务器(ImgSvr)0.4版本存在缓冲区溢出漏洞。远程攻击者可以借助超长GET请求导致服务拒绝(web服务器崩溃)或执行任意代码。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

4945
ADA Image Server Request Overflow
Remote / Network Access Input Manipulation
Loss of Integrity, Loss of Availability
Exploit Public

- 漏洞描述

A remote overflow exists in ADA Image Server 0.4. With a specially crafted request, an attacker can cause an overflow that could allow arbitrary code execution resulting in a loss of integrity and availability.

- 时间线

2004-04-05 Unknow
2004-04-05 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站