CVE-2004-2453
CVSS10.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:11
NMCO    

[原文]Unknown vulnerability in Tutti Nova 0.10 through 0.12 (Beta) and 0.9.4, when register_globals is enabled, has unknown impact and attack vectors.


[CNNVD]Tutti Nova多个未明漏洞(CNNVD-200412-1098)

        Tutti Nova 0.10到0.12 (Beta)和0.9.4版本在register_globals启用时存在未知漏洞,该漏洞具有未知影响和攻击向量。

- CVSS (基础分值)

CVSS分值: 10 [严重(HIGH)]
机密性影响: COMPLETE [完全的信息泄露导致所有系统文件暴露]
完整性影响: COMPLETE [系统完整性可被完全破坏]
可用性影响: COMPLETE [可能导致系统完全宕机]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:tutti_nova:tutti_nova:0.9.4
cpe:/a:tutti_nova:tutti_nova:0.10_beta
cpe:/a:tutti_nova:tutti_nova:0.12_beta
cpe:/a:tutti_nova:tutti_nova:0.11_beta

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2453
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2453
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-1098
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/17279
(PATCH)  XF  tutti-nova-registerglobals-enabled(17279)
http://www.securityfocus.com/bid/11127
(PATCH)  BID  11127
http://www.osvdb.org/9741
(PATCH)  OSVDB  9741
http://sourceforge.net/project/shownotes.php?release_id=265832
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=265832
http://secunia.com/advisories/12467
(VENDOR_ADVISORY)  SECUNIA  12467

- 漏洞信息

Tutti Nova多个未明漏洞
危急 输入验证
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Tutti Nova 0.10到0.12 (Beta)和0.9.4版本在register_globals启用时存在未知漏洞,该漏洞具有未知影响和攻击向量。

- 公告与补丁

        The vendor has released an upgrade to address these issues:
        Tutti Nova Tutti Nova 0.10 (Beta)
        
        Tutti Nova Tutti Nova 0.11 (Beta)
        
        Tutti Nova Tutti Nova 0.12 (Beta)
        
        Tutti Nova Tutti Nova 0.9.4
        

- 漏洞信息

9741
Tutti Nova Unspecified Variable Parsing Issue
Remote / Network Access Attack Type Unknown
Impact Unknown
Exploit Unknown

- 漏洞描述

Tutti Nova contains a flaw related to the parsing of variables that may allow an attacker to gain increased privileges. The flaws relate to register_globals being enabled. No further details have been provided.

- 时间线

2004-09-06 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站