CVE-2004-2440
CVSS2.1
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:08
NMCO    

[原文]Unspecified vulnerability in cmdline.c in proxytunnel 1.1.3 and earlier allows local users to obtain proxy credentials (username or password) of other users.


[CNNVD]Proxytunnel本地代理凭据泄露漏洞(CNNVD-200412-998)

        proxytunnel 1.1.3及其以前版本的cmdline.c存在未明的漏洞。本地用户利用该漏洞获取其他用户的代理凭证(用户名或密码)。
        

- CVSS (基础分值)

CVSS分值: 2.1 [轻微(LOW)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: LOCAL [漏洞利用需要具有物理访问权限或本地帐户]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:proxytunnel:proxytunnel:1.0.6
cpe:/a:proxytunnel:proxytunnel:1.1.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2440
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2440
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-998
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/17566
(PATCH)  XF  proxytunnel-information-disclosure(17566)
http://www.securityfocus.com/bid/11299
(PATCH)  BID  11299
http://sourceforge.net/project/shownotes.php?release_id=271699
(PATCH)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=271699
http://securitytracker.com/id?1011486
(PATCH)  SECTRACK  1011486
http://secunia.com/advisories/12685/
(VENDOR_ADVISORY)  SECUNIA  12685

- 漏洞信息

Proxytunnel本地代理凭据泄露漏洞
低危 设计错误
2004-12-31 00:00:00 2005-10-20 00:00:00
本地  
        proxytunnel 1.1.3及其以前版本的cmdline.c存在未明的漏洞。本地用户利用该漏洞获取其他用户的代理凭证(用户名或密码)。
        

- 公告与补丁

        This issue has been addressed in proxytunnel 1.2.0.
        proxytunnel proxytunnel 1.0.6
        
        proxytunnel proxytunnel 1.1.3
        

- 漏洞信息

10450
proxytunnel Authentication Credential Local Disclosure
Remote / Network Access Information Disclosure
Loss of Confidentiality
Exploit Unknown Vendor Verified

- 漏洞描述

proxytunnel contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when authentication occurs, which will disclose users and passwords information resulting in a loss of confidentiality.

- 时间线

2004-10-01 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.2.0 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站