CVE-2004-2438
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:08
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in PHP-Fusion 4.01 allows remote attackers to inject arbitrary web script or HTML via the (1) Submit News, (2) Submit Link or (3) Submit Article field.


[CNNVD]PHP-Fusion多个SQL和HTML注入漏洞(CNNVD-200412-378)

        PHP-Fusion 4.01版本存在多个跨站脚本(XSS)漏洞。远程攻击者可以借助(1)Submit News,(2)Submit Link 或者(3)Submit Article字段注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2438
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2438
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-378
(官方数据源) CNNVD

- 其它链接及资源

http://secunia.com/advisories/12686/
(VENDOR_ADVISORY)  SECUNIA  12686
http://xforce.iss.net/xforce/xfdb/17548
(UNKNOWN)  XF  phpfusion-submit-xss(17548)
http://www.securityfocus.com/bid/11296
(UNKNOWN)  BID  11296
http://www.osvdb.org/10439
(UNKNOWN)  OSVDB  10439

- 漏洞信息

PHP-Fusion多个SQL和HTML注入漏洞
中危 跨站脚本
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        PHP-Fusion 4.01版本存在多个跨站脚本(XSS)漏洞。远程攻击者可以借助(1)Submit News,(2)Submit Link 或者(3)Submit Article字段注入任意web脚本或HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

10439
PHP-Fusion Multiple Submit Field XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

PHP-Fusion contains a flaw that will allow an attacker to inject arbitrary SQL code. The problem is that the "Submit News", "Submit Link", and "Submit Article" input fields are not verified properly and will allow an attacker to inject or manipulate SQL queries.

- 时间线

2004-09-30 Unknow
2004-09-30 Unknow

- 解决方案

Currently, there are no known upgrades or patches to correct this issue. It is possible to correct the flaw by implementing the following workaround(s): Edit the source code and provide proper input validation and cleansing.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站