CVE-2004-2392
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:44:00
NMCO    

[原文]libuser 0.51.7 allows attackers to cause a denial of service (crash or disk consumption) via unknown attack vectors, related to read failures and other bugs.


[CNNVD]LibUser多个未明漏洞(CNNVD-200412-521)

        libuser 0.51.7版本存在漏洞。远程攻击者借助未知的攻击向量导致服务拒绝(崩溃或者磁盘消耗),该漏洞与读取错误和其他错误有关。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/o:mandrakesoft:mandrake_linux:9.2::amd64
cpe:/o:mandrakesoft:mandrake_linux:9.2MandrakeSoft Mandrake Linux 9.2
cpe:/o:mandrakesoft:mandrake_linux:9.2::ppc
cpe:/o:mandrakesoft:mandrake_linux:10.0MandrakeSoft Mandrake Linux 10.0
cpe:/o:mandrakesoft:mandrake_linux_corporate_server:2.1::x86_64
cpe:/o:mandrakesoft:mandrake_linux_corporate_server:2.1MandrakeSoft Mandrake Linux Corporate Server 2.1
cpe:/o:mandrakesoft:mandrake_linux:9.1MandrakeSoft Mandrake Linux 9.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2392
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2392
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-521
(官方数据源) CNNVD

- 其它链接及资源

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=120168
(VENDOR_ADVISORY)  CONFIRM  https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=120168
http://xforce.iss.net/xforce/xfdb/16188
(PATCH)  XF  libuser-dos(16188)
http://www.securityfocus.com/bid/10368
(PATCH)  BID  10368
http://www.mandriva.com/security/advisories?name=MDKSA-2004:044
(VENDOR_ADVISORY)  MANDRAKE  MDKSA-2004:044
http://www.redhat.com/support/errata/RHSA-2005-770.html
(VENDOR_ADVISORY)  REDHAT  RHSA-2005:770
http://securitytracker.com/id?1010187
(UNKNOWN)  SECTRACK  1010187

- 漏洞信息

LibUser多个未明漏洞
中危 未知
2004-12-31 00:00:00 2005-10-20 00:00:00
远程※本地  
        libuser 0.51.7版本存在漏洞。远程攻击者借助未知的攻击向量导致服务拒绝(崩溃或者磁盘消耗),该漏洞与读取错误和其他错误有关。

- 公告与补丁

        Mandrake has released a security advisory (MDKSA-2004:044) for these vulnerabilities. Please see the referenced advisory for fixes and further information.
        MandrakeSoft Linux Mandrake 10.0
        
        MandrakeSoft Corporate Server 2.1 x86_64
        
        MandrakeSoft Corporate Server 2.1
        
        MandrakeSoft Linux Mandrake 9.1
        
        MandrakeSoft Linux Mandrake 9.1 ppc
        
        MandrakeSoft Linux Mandrake 9.2
        
        MandrakeSoft Linux Mandrake 9.2 amd64
        

- 漏洞信息

19100
Mandrake ibuser Unspecified Read Failure Related DoS
Denial of Service
Loss of Availability

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-04-06 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站