CVE-2004-2345
CVSS6.5
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 00:00:00
NMCO    

[原文]Unknown multiple vulnerabilities in Oracle9i Database Server 9.0.1.4, 9.0.1.5, 9.2.0.3, and 9.2.0.4 allow local users with the ability to invoke SQL to cause a denial of service or obtain sensitive information.


[CNNVD]Oracle 9i数据库服务器未明安全漏洞(CNNVD-200412-226)

        
        Oracle Database是一款商业性质大型数据库系统。
        Oracle 9i数据库存在多个未明安全问题,远程攻击者可以利用这些漏洞未授权访问Oracle数据库服务程序,或对服务器进行拒绝服务攻击。
        目前没有详细漏洞细节提供。
        

- CVSS (基础分值)

CVSS分值: 6.5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: NETWORK [攻击者不需要获取内网访问权或本地访问权]
身份认证: SINGLE_INSTANCE [--]

- CPE (受影响的平台与产品)

cpe:/a:oracle:database_server:9.0.1.4Oracle Database Server 9.0.1.4
cpe:/a:oracle:database_server:9.2.0.3Oracle Database Server 9.2.0.3
cpe:/a:oracle:database_server:9.2.0.4Oracle Database Server 9.2.0.4
cpe:/a:oracle:database_server:9.0.1.5Oracle Database Server 9.0.1.5

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2345
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2345
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-226
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/15271
(PATCH)  XF  oracle9i-sql-dos(15271)
http://www.securityfocus.com/bid/9705
(PATCH)  BID  9705
http://otn.oracle.com/deploy/security/pdf/2004alert64.pdf
(VENDOR_ADVISORY)  CONFIRM  http://otn.oracle.com/deploy/security/pdf/2004alert64.pdf

- 漏洞信息

Oracle 9i数据库服务器未明安全漏洞
中危 未知
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        
        Oracle Database是一款商业性质大型数据库系统。
        Oracle 9i数据库存在多个未明安全问题,远程攻击者可以利用这些漏洞未授权访问Oracle数据库服务程序,或对服务器进行拒绝服务攻击。
        目前没有详细漏洞细节提供。
        

- 公告与补丁

        厂商补丁:
        Oracle
        ------
        Oracle已经为此发布了一个安全公告(OracleSA#64)以及相应补丁:
        OracleSA#64:Security Vulnerabilities in Oracle9i Database Server
        链接:
        http://otn.oracle.com/deploy/security/pdf/2004alert64.pdf

        补丁下载:
        
        http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=258254.1

- 漏洞信息

19853
Oracle9i Database Server Multiple Unspecified SQL Related Issues
Remote / Network Access Attack Type Unknown
Loss of Integrity
Vendor Verified

- 漏洞描述

Oracled9i Database Server contains multiple vulnerabilities that could lead to SQL injection, buffer overflows, denial of service, trigger abuse, or character set conversion bugs. This could result in a loss of integrity.

- 时间线

2004-02-18 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known workarounds or upgrades to correct this issue. However, Oracle has released a patch to address this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站