CVE-2004-2336
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:43:51
NMCO    

[原文]Unknown vulnerability in Novell GroupWise and GroupWise WebAccess 6.0 through 6.5, when running with Apache Web Server 1.3 for NetWare where Apache is loaded using GWAPACHE.CONF, allows remote attackers to read directories and files on the server.


[CNNVD]Novell GroupWise WebAccess未授权访问漏洞(CNNVD-200412-818)

        
        Novell GroupWise是Novell出品的一种目录服务系统。
        其中Novell GroupWise WebAccess包含配置错误,远程攻击者可以利用这个漏洞未授权远程访问WebAccess服务器。
        在NetWare上使用Apache 1.3x web服务器的GroupWise 6或6.5 WebAccess的系统存在此漏洞,当Apache装载使用配置不当的GWAPACHE.CONF文件时,可导致未授权远程访问WebAccess服务器。
        

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2336
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2336
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-818
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/15467
(PATCH)  XF  groupwise-obtain-information(15467)
http://www.securitytracker.com/alerts/2004/Mar/1009417.html
(PATCH)  SECTRACK  1009417
http://www.securityfocus.com/bid/9864
(PATCH)  BID  9864
http://support.novell.com/cgi-bin/search/searchtid.cgi?/10091330.htm
(PATCH)  CONFIRM  http://support.novell.com/cgi-bin/search/searchtid.cgi?/10091330.htm
http://secunia.com/advisories/11119
(UNKNOWN)  SECUNIA  11119

- 漏洞信息

Novell GroupWise WebAccess未授权访问漏洞
中危 配置错误
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        
        Novell GroupWise是Novell出品的一种目录服务系统。
        其中Novell GroupWise WebAccess包含配置错误,远程攻击者可以利用这个漏洞未授权远程访问WebAccess服务器。
        在NetWare上使用Apache 1.3x web服务器的GroupWise 6或6.5 WebAccess的系统存在此漏洞,当Apache装载使用配置不当的GWAPACHE.CONF文件时,可导致未授权远程访问WebAccess服务器。
        

- 公告与补丁

        临时解决方法:
        如果您不能立刻安装补丁或者升级,CNNVD建议您采取以下措施以降低威胁:
        * 编辑GWAPACHE.CONF文件,默认情况下下面一段为:
        # First, we configure the "default" to be a very restrictive set of
        # permissions.
        #
        
        Options FollowSymLinks
        AllowOverride None
        

        必须更改为:
        
        Options FollowSymLinks
        AllowOverride None
        Order deny,allow
        deny from all
        

        厂商补丁:
        Novell
        ------
        目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:
        
        http://support.novell.com/security-alerts

- 漏洞信息

4253
Novell GroupWise WebAccess Insecure Default Configuration
Remote / Network Access, Local / Remote Information Disclosure
Loss of Integrity Patch / RCS
Exploit Unknown Vendor Verified

- 漏洞描述

Novell Webaccess contains a flaw that may lead to an unauthorized information disclosure. The issue is triggered when apache is loaded using the default gwapache.conf configuration, which will disclose directories and file information resulting in a loss of confidentiality.

- 时间线

2004-02-17 2004-02-17
Unknow 2004-03-08

- 解决方案

Novell, Inc has released patch FWA652E.EXE to address this issue. Additionally, it is possible correct the flaw by implementing the following workaround: Add these two lines to the GWAPACHE.CONF under where the DocumentRoot is specified. Order deny,allow deny from all

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站