CVE-2004-2234
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:43:34
NMCO    

[原文]Unknown vulnerability in Moodle before 1.2 allows teachers to log in as administrators.


[CNNVD]Moodle未知漏洞(CNNVD-200412-940)

        Moodle 1.2之前版本存在未知漏洞。教师可以作为管理员注册。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2234
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2234
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-940
(官方数据源) CNNVD

- 其它链接及资源

http://www.osvdb.org/7711
(PATCH)  OSVDB  7711
http://moodle.org/doc/?file=releaseold.html
(UNKNOWN)  CONFIRM  http://moodle.org/doc/?file=releaseold.html

- 漏洞信息

Moodle未知漏洞
高危 未知
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Moodle 1.2之前版本存在未知漏洞。教师可以作为管理员注册。

- 公告与补丁

        

- 漏洞信息

7711
Moodle Teacher Account Arbitrary Administrative Access
Remote / Network Access Authentication Management
Loss of Confidentiality, Loss of Integrity
Exploit Unknown

- 漏洞描述

Moodle contains a flaw related to "Teacher" accounts having the ability to gain administrative access related to students in their course. No further details have been provided.

- 时间线

2004-03-20 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.2 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站