CVE-2004-2217
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:43:31
NMCO    

[原文]Multiple unknown vulnerabilities in yhttpd in yChat before 0.7 allow remote attackers to cause a denial of service (segmentation fault) via unknown vectors.


[CNNVD]yChat未明远程服务拒绝漏洞(CNNVD-200412-914)

        yChat 0.7之前版本的yhttpd存在多个未知漏洞。远程攻击者可以借助未知向量导致服务拒绝(分段错误)。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: NONE [不会对系统完整性产生影响]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ychat:ychat:0.4
cpe:/a:ychat:ychat:0.6
cpe:/a:ychat:ychat:0.5
cpe:/a:ychat:ychat:0.2
cpe:/a:ychat:ychat:0.1
cpe:/a:ychat:ychat:0.3
cpe:/a:ychat:ychat:0.5.1

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2217
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2217
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-914
(官方数据源) CNNVD

- 其它链接及资源

http://xforce.iss.net/xforce/xfdb/17942
(PATCH)  XF  ychat-http-connection-dos(17942)
http://www.securityfocus.com/bid/11597
(PATCH)  BID  11597
http://www.osvdb.org/11323
(PATCH)  OSVDB  11323
http://securitytracker.com/id?1012043
(PATCH)  SECTRACK  1012043
http://archives.neohapsis.com/archives/apps/freshmeat/2004-11/0001.html
(UNKNOWN)  MLIST  [fm-news] 20041102 Newsletter for Monday, November 01st 2004

- 漏洞信息

yChat未明远程服务拒绝漏洞
中危 其他
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        yChat 0.7之前版本的yhttpd存在多个未知漏洞。远程攻击者可以借助未知向量导致服务拒绝(分段错误)。

- 公告与补丁

        The vendor has released version 0.7 of the affected package to resolve this issue:
        yChat yChat 0.1
        
        yChat yChat 0.2
        
        yChat yChat 0.3
        
        yChat yChat 0.4
        
        yChat yChat 0.5
        
        yChat yChat 0.5.1
        
        yChat yChat 0.6
        

- 漏洞信息

11323
yChat Unspecified HTTP Issues
Remote / Network Access Attack Type Unknown
Impact Unknown
Exploit Unknown

- 漏洞描述

yChat contains a flaw related to the HTTP implementation that may allow an attacker to cause segmentation faults and potentially gain elevated privileges. No further details have been provided.

- 时间线

2004-11-01 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 0.7 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站