CVE-2004-2207
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:43:29
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in Ideal Science IdealBB 1.4.9 through 1.5.3 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.


[CNNVD]Ideal Science IdealBB多个未明远程输入验证漏洞(CNNVD-200412-1117)

        Ideal Science IdealBB 1.4.9 到1.5.3版本存在跨站脚本漏洞。远程攻击者借助未知的向量注入任意web脚本或者HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ideal_science:idealbb:1.4.9_beta
cpe:/a:ideal_science:idealbb:1.5_rc1
cpe:/a:ideal_science:idealbb:1.5_beta4
cpe:/a:ideal_science:idealbb:1.5_beta3
cpe:/a:ideal_science:idealbb:1.5_beta5
cpe:/a:ideal_science:idealbb:1.5.1
cpe:/a:ideal_science:idealbb:1.5.2c
cpe:/a:ideal_science:idealbb:1.5_beta2
cpe:/a:ideal_science:idealbb:1.4.9
cpe:/a:ideal_science:idealbb:1.5_beta1
cpe:/a:ideal_science:idealbb:1.5.2a
cpe:/a:ideal_science:idealbb:1.4.9a
cpe:/a:ideal_science:idealbb:1.5.2
cpe:/a:ideal_science:idealbb:1.5.3

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2207
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2207
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-1117
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/11424
(UNKNOWN)  BID  11424
http://www.maxpatrol.com/mp_advisory.asp
(UNKNOWN)  MISC  http://www.maxpatrol.com/mp_advisory.asp
http://www.maxpatrol.com/advdetails.asp?id=14
(VENDOR_ADVISORY)  MISC  http://www.maxpatrol.com/advdetails.asp?id=14

- 漏洞信息

Ideal Science IdealBB多个未明远程输入验证漏洞
中危 跨站脚本
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        Ideal Science IdealBB 1.4.9 到1.5.3版本存在跨站脚本漏洞。远程攻击者借助未知的向量注入任意web脚本或者HTML。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

10761
IdealBB Multiple Unspecified XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Unknown

- 漏洞描述

IdealBB contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate input variables upon submission. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-10-11 Unknow
Unknow Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站