CVE-2004-2203
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:43:28
NMCO    

[原文]Ansel 1.2 through 2.0 uses insecure default permissions, which allows remote attackers to gain access to web readable directories.


[CNNVD]Federico David Sacerdoti Ansel不安全默认权限漏洞(CNNVD-200412-1033)

        Ansel 1.2至2.0版本使用不安全的默认权限,远程攻击者利用该漏洞获取web可读目录的访问权限。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

cpe:/a:ansel:ansel:2.0
cpe:/a:ansel:ansel:1.4
cpe:/a:ansel:ansel:1.3
cpe:/a:ansel:ansel:1.2

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2203
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2203
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-1033
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/11420
(PATCH)  BID  11420
http://www.osvdb.org/10898
(PATCH)  OSVDB  10898
http://securitytracker.com/id?1011775
(PATCH)  SECTRACK  1011775
http://xforce.iss.net/xforce/xfdb/17767
(UNKNOWN)  XF  ansell-gain-access(17767)

- 漏洞信息

Federico David Sacerdoti Ansel不安全默认权限漏洞
高危 访问验证错误
2004-12-31 00:00:00 2006-08-16 00:00:00
远程  
        Ansel 1.2至2.0版本使用不安全的默认权限,远程攻击者利用该漏洞获取web可读目录的访问权限。

- 公告与补丁

        The vendor has released an upgrade to address this issue.
        Federico David Sacerdoti Ansel 1.2
        
        Federico David Sacerdoti Ansel 1.3
        
        Federico David Sacerdoti Ansel 1.4
        
        Federico David Sacerdoti Ansel 2.0
        

- 漏洞信息

10898
Ansel Default Permission Weakness Arbitrary File Access
Remote / Network Access Misconfiguration
Loss of Confidentiality
Exploit Unknown

- 漏洞描述

Ansel contains a flaw that may allow a malicious user to access arbitrary files. The issue is triggered when a photo album is created. Ansel creates the ablums with insecure permissions. It is possible that the flaw may allow access to web readable directories resulting in a loss of confidentiality.

- 时间线

2004-10-14 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 2.1 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站