CVE-2004-2193
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:43:27
NMCO    

[原文]Cross-site scripting (XSS) vulnerability in trade.php for CJOverkill 4.0.3 allows remote attackers to inject arbitrary web script or HTML via the (1) tms[0] or (2) url parameters.


[CNNVD]CJOverkill多个跨站脚本攻击漏洞(CNNVD-200412-1145)

        CJOverkill 4.0.3版本的trade.php存在跨站脚本攻击(XSS)漏洞。远程攻击者借助(1)tms[0]或(2)url参数注入任意web脚本或HTML。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2193
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2193
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-1145
(官方数据源) CNNVD

- 其它链接及资源

http://bbs.icefire.org/viewtopic.php?t=573
(PATCH)  CONFIRM  http://bbs.icefire.org/viewtopic.php?t=573
http://www.securityfocus.com/bid/11359
(UNKNOWN)  BID  11359
http://www.derkeiler.com/Mailing-Lists/Full-Disclosure/2004-10/0306.html
(UNKNOWN)  FULLDISC  20041011 CJOverkill 4.0.3 XSS Proof of Concept
http://xforce.iss.net/xforce/xfdb/17675
(UNKNOWN)  XF  cjoverkill-trade-xss(17675)
http://www.osvdb.org/10640
(UNKNOWN)  OSVDB  10640
http://securitytracker.com/id?1011604
(UNKNOWN)  SECTRACK  1011604
http://secunia.com/advisories/12786
(UNKNOWN)  SECUNIA  12786

- 漏洞信息

CJOverkill多个跨站脚本攻击漏洞
中危 跨站脚本
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        CJOverkill 4.0.3版本的trade.php存在跨站脚本攻击(XSS)漏洞。远程攻击者借助(1)tms[0]或(2)url参数注入任意web脚本或HTML。

- 公告与补丁

        It is reported that CJOverkill version 4.0.4 is not vulnerable to these issue. This is not confirmed at the moment. Please contact the vendor for more information.

- 漏洞信息

10640
CJOverkill trade.php Multiple Method XSS
Remote / Network Access Input Manipulation
Loss of Integrity Upgrade
Exploit Public Vendor Verified

- 漏洞描述

CJOverkill contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate user supplied input to remove HTML code upon submission to the trade.php. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-10-11 Unknow
2004-10-11 Unknow

- 解决方案

Upgrade to version 4.0.4 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站