CVE-2004-2187
CVSS5.0
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:43:26
NMCO    

[原文]Unknown vulnerability in ImagePage for MediaWiki 1.3.5, related to "filename validation," has unknown impact and attack vectors.


[CNNVD]MediaWiki多个远程输入验证漏洞(CNNVD-200412-979)

        MediaWiki 1.3.5版本的ImagePage存在未知漏洞。该漏洞与"filename validation"有关,具有未知影响和攻击向量。

- CVSS (基础分值)

CVSS分值: 5 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2187
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2187
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-979
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/11416
(PATCH)  BID  11416
http://sourceforge.net/project/shownotes.php?release_id=275099
(UNKNOWN)  CONFIRM  http://sourceforge.net/project/shownotes.php?release_id=275099

- 漏洞信息

MediaWiki多个远程输入验证漏洞
中危 输入验证
2004-12-31 00:00:00 2005-10-20 00:00:00
远程  
        MediaWiki 1.3.5版本的ImagePage存在未知漏洞。该漏洞与"filename validation"有关,具有未知影响和攻击向量。

- 公告与补丁

        The vendor has released version 1.3.6 to address these issues:
        MediaWiki MediaWiki 1.3.5
        

- 漏洞信息

19196
MediaWiki Unspecified Filename Validation Issue
Vendor Verified

- 漏洞描述

Unknown or Incomplete

- 时间线

2004-10-14 Unknow
Unknow Unknow

- 解决方案

Upgrade to version 1.3.6 or higher, as it has been reported to fix this vulnerability. An upgrade is required as there are no known workarounds.

- 相关参考

- 漏洞作者

Unknown or Incomplete
 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站