CVE-2004-2180
CVSS4.3
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:43:25
NMCO    

[原文]Multiple cross-site scripting (XSS) vulnerabilities in WowBB Forum 1.61 allow remote attackers to inject arbitrary web script or HTML via the (1) country parameter to view_user.php, (2) show parameter to view_forum.php, (3) letter parameter to view_user.php, (4) highlight parameter to view_topic.php, (5) show parameter to index.php, (6) q parameter to search.php, (7) Referer header to admin.php, or the (8) user_email parameter to login.php.


[CNNVD]未明远程WowBB论坛多个输入验证漏洞(CNNVD-200412-1203)

        WowBB Forum 1.61版本存在多个跨站脚本(XSS)漏洞。远程攻击者可以通过多个参数执行任意web脚本或HTML,这些参数包含(1)view_user.php的country参数,(2)view_forum.php的show参数, (3) iew_user.php的letter参数, (4) view_topic.php的highlight参数, (5) index.php的show参数, (6)search.php的 q 参数, (7) admin.php的Referer头,或(8) login.php的user_email参数。

- CVSS (基础分值)

CVSS分值: 4.3 [中等(MEDIUM)]
机密性影响: NONE [对系统的机密性无影响]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: NONE [对系统可用性无影响]
攻击复杂度: MEDIUM [漏洞利用存在一定的访问条件]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2180
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2180
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-1203
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/11429
(UNKNOWN)  BID  11429
http://www.maxpatrol.com/advdetails.asp?id=7
(UNKNOWN)  MISC  http://www.maxpatrol.com/advdetails.asp?id=7

- 漏洞信息

未明远程WowBB论坛多个输入验证漏洞
中危 跨站脚本
2004-12-31 00:00:00 2006-09-22 00:00:00
远程  
        WowBB Forum 1.61版本存在多个跨站脚本(XSS)漏洞。远程攻击者可以通过多个参数执行任意web脚本或HTML,这些参数包含(1)view_user.php的country参数,(2)view_forum.php的show参数, (3) iew_user.php的letter参数, (4) view_topic.php的highlight参数, (5) index.php的show参数, (6)search.php的 q 参数, (7) admin.php的Referer头,或(8) login.php的user_email参数。

- 公告与补丁

        The vendor has released version 1.7 to address these issues. Please contact the vendor for details on obtaining the appropriate updates.

- 漏洞信息

10771
WowBB view_user.php Multiple Parameter XSS
Remote / Network Access Input Manipulation
Loss of Integrity
Exploit Public

- 漏洞描述

WowBB Web Forum contains a flaw that allows a remote cross site scripting attack. This flaw exists because the application does not validate the 'country' and 'letter' variables upon submission to the 'view_user.php' script. This could allow a user to create a specially crafted URL that would execute arbitrary code in a user's browser within the trust relationship between the browser and the server, leading to a loss of integrity.

- 时间线

2004-10-01 Unknow
2004-10-01 Unknow

- 解决方案

Currently, there are no known upgrades, patches, or workarounds available to correct this issue.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站