CVE-2004-2178
CVSS7.5
发布时间 :2004-12-31 00:00:00
修订时间 :2008-09-05 16:43:24
NMCO    

[原文]SQL injection vulnerability in DevoyBB Web Forum 1.0.0 allows remote attackers to execute arbitrary SQL commands via unknown vectors.


[CNNVD]DevoyBB Forum多个未明的远程输入验证漏洞(CNNVD-200412-701)

        DevoyBB Web Forum 1.0.0版本存在SQL注入漏洞。远程攻击者借助未知的向量执行任意SQL命令。

- CVSS (基础分值)

CVSS分值: 7.5 [严重(HIGH)]
机密性影响: PARTIAL [很可能造成信息泄露]
完整性影响: PARTIAL [可能会导致系统文件被修改]
可用性影响: PARTIAL [可能会导致性能下降或中断资源访问]
攻击复杂度: LOW [漏洞利用没有访问限制 ]
攻击向量: [--]
身份认证: NONE [漏洞利用无需身份认证]

- CPE (受影响的平台与产品)

产品及版本信息(CPE)暂不可用

- OVAL (用于检测的技术细节)

未找到相关OVAL定义

- 官方数据库链接

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-2178
(官方数据源) MITRE
http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2004-2178
(官方数据源) NVD
http://www.cnnvd.org.cn/vulnerability/show/cv_cnnvdid/CNNVD-200412-701
(官方数据源) CNNVD

- 其它链接及资源

http://www.securityfocus.com/bid/11428
(UNKNOWN)  BID  11428
http://www.maxpatrol.com/advdetails.asp?id=11
(UNKNOWN)  MISC  http://www.maxpatrol.com/advdetails.asp?id=11
http://sourceforge.net/project/shownotes.php?release_id=273104
(UNKNOWN)  MISC  http://sourceforge.net/project/shownotes.php?release_id=273104

- 漏洞信息

DevoyBB Forum多个未明的远程输入验证漏洞
高危 SQL注入
2004-12-31 00:00:00 2006-09-22 00:00:00
远程  
        DevoyBB Web Forum 1.0.0版本存在SQL注入漏洞。远程攻击者借助未知的向量执行任意SQL命令。

- 公告与补丁

        Currently we are not aware of any vendor-supplied patches for this issue. If you feel we are in error or are aware of more recent information, please mail us at: vuldb@securityfocus.com .

- 漏洞信息

10767
DevoyBB Multiple Unspecified SQL Injections
Remote / Network Access Information Disclosure, Input Manipulation
Loss of Confidentiality, Loss of Integrity Solution Unknown
Exploit Unknown Uncoordinated Disclosure

- 漏洞描述

DevoyBB contains a flaw that may allow a remote attacker to carry out an SQL injection attack. The issue is due to various scripts not properly sanitizing user-supplied input to multiple parameter. This may allow a remote attacker to inject or manipulate SQL queries in the back-end database, allowing for the manipulation or disclosure of arbitrary data. No further details have been provided.

- 时间线

2004-10-06 Unknow
Unknow Unknow

- 解决方案

OSVDB is not aware of a solution for this vulnerability.

- 相关参考

- 漏洞作者

 

 

关于SCAP中文社区

SCAP中文社区是国内第一个以SCAP为主题的中文开放社区。了解更多信息,请查阅[关于本站]

版权声明

CVE/CWE/OVAL均为MITRE公司的注册商标,它们的官方数据源均保存在MITRE公司的相关网站